Project

General

Profile

cisco-ios-ggsn-config.txt

roox, 11/12/2018 11:32 PM

 
1
ggsn#show run
2
Building configuration...
3

    
4
Current configuration : 1622 bytes
5
!
6
upgrade fpd auto
7
version 12.4
8
service timestamps debug datetime msec
9
service timestamps log datetime msec
10
no service password-encryption
11
service gprs ggsn
12
!
13
hostname ggsn
14
!
15
boot-start-marker
16
boot-end-marker
17
!
18
logging message-counter syslog
19
!
20
no aaa new-model
21
ip source-route
22
ip cef
23
!
24
!
25
no ip dhcp use vrf connected
26
ip dhcp excluded-address 192.168.100.1
27
!
28
ip dhcp pool pool_gprs
29
   network 192.168.100.0 255.255.255.0
30
   dns-server 192.168.200.254 
31
!
32
!
33
no ip domain lookup
34
no ipv6 cef
35
!
36
multilink bundle-name authenticated
37
!
38
!
39
!
40
!
41
!
42
!
43
!
44
!
45
!
46
!
47
!
48
!
49
!         
50
!
51
!
52
archive
53
 log config
54
  hidekeys
55
! 
56
!
57
!
58
!
59
!
60
!
61
!
62
!
63
!
64
interface Loopback0
65
 ip address 192.168.100.1 255.255.255.0
66
!
67
interface FastEthernet0/0
68
 no ip address
69
 shutdown
70
 duplex half
71
!
72
interface FastEthernet1/0
73
 ip address 192.168.200.160 255.255.255.0
74
 ip nat outside
75
 ip virtual-reassembly
76
 duplex half
77
!
78
interface Virtual-Template1
79
 ip unnumbered FastEthernet1/0
80
 ip nat inside
81
 ip virtual-reassembly
82
 encapsulation gtp
83
 gprs access-point-list gprs
84
!
85
ip forward-protocol nd
86
ip route 0.0.0.0 0.0.0.0 192.168.200.254
87
no ip http server
88
no ip http secure-server
89
!
90
!
91
ip nat inside source list 1 interface Virtual-Template1 overload
92
!
93
logging alarm informational
94
access-list 1 permit 192.168.100.0 0.0.0.255
95
!         
96
!
97
!
98
!
99
gprs access-point-list gprs
100
  access-point 1
101
   access-point-name cisco
102
   ip-address-pool dhcp-proxy-client  
103
   aggregate auto
104
   dhcp-server 192.168.100.1
105
   dhcp-gateway-address 192.168.100.1  
106
   !
107
  !
108
!
109
!
110
!
111
!
112
!
113
control-plane
114
!
115
!
116
!
117
!
118
!         
119
!
120
!
121
gatekeeper
122
 shutdown
123
!
124
!
125
line con 0
126
 exec-timeout 0 0
127
 stopbits 1
128
line aux 0
129
 stopbits 1
130
line vty 0 4
131
 login
132
!
133
end
134

    
135
ggsn#show version
136
Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9_MW-M), Version 12.4(20)T5, RELEASE SOFTWARE (fc2)
137
Technical Support: http://www.cisco.com/techsupport
138
Copyright (c) 1986-2010 by Cisco Systems, Inc.
139
Compiled Mon 08-Mar-10 11:24 by prod_rel_team
140

    
141
ROM: ROMMON Emulation Microcode
142
BOOTLDR: 7200 Software (C7200-ADVENTERPRISEK9_MW-M), Version 12.4(20)T5, RELEASE SOFTWARE (fc2)
143

    
144
ggsn uptime is 19 minutes
145
System returned to ROM by unknown reload cause - suspect boot_data[BOOT_COUNT] 0x0, BOOT_COUNT 0, BOOTDATA 19
146
System image file is "tftp://255.255.255.255/unknown"
147

    
148

    
149
This product contains cryptographic features and is subject to United
150
States and local country laws governing import, export, transfer and
151
use. Delivery of Cisco cryptographic products does not imply
152
third-party authority to import, export, distribute or use encryption.
153
Importers, exporters, distributors and users are responsible for
154
compliance with U.S. and local country laws. By using this product you
155
agree to comply with applicable laws and regulations. If you are unable
156

    
157

    
Add picture from clipboard (Maximum size: 48.8 MB)