Project

General

Profile

Bug #1790

Issue with Long Run 2 - Issue with Periodic routing area update request

Added by arvind.sirsikar over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
High
Target version:
-
Start date:
08/09/2016
Due date:
% Done:

0%

Spec Reference:

Description

Hi All,

This issue is seen with continuous traffic at PCU in DL. After t3312 expires MS will try Periodic routing area procedure(GMM RA UPDATE REQUEST) and SGSN will reply back with "ROUTING AREA UPDATE ACCEPT" but it is not received by MS. resulting in re transmission of "ROUTING AREA UPDATE ACCEPT" and finally trying with RACH and PCU gets print like

bts.cpp:1226 Got RACH from TLLI=0xda425459 while TBF still exists. Release pending DL TBF=0

causing break in DL traffic(with TCP traffic the issue is severe. causing disconnection of TCP traffic). This issue is show stopper.

Currently t3312 is set with high value in osmo-sgsn.cfg to avoid this condition.

Thanks,
Aravind Sirsikar

History

#1 Updated by laforge over 1 year ago

  • Status changed from New to Rejected

couldn't reproduce this here, at least not with current master versions of OsmoPCU + OSmoSGSN. Periodic RAU happens just as expected.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)