ELSA MicroLink™ Office
While the information in this manual has been compiled with great care, it may not be deemed an assurance of product characteristics. ELSA shall be liable only to the degree specified in the terms of sale and delivery.

The reproduction and distribution of the documentation and software supplied with this product and the use of its contents is subject to written authorization from ELSA.

ELSA is DIN EN ISO 9001 certified. The accredited TÜV CERT certification authority has confirmed ELSA conformity to the worldwide ISO 9001 standard in certificate number 09 100 5069, issued on June 15, 1998.

Trademarks
Windows®, Windows NT® and Microsoft® are registered trademarks of Microsoft, Corp.
All other names mentioned may be trademarks or registered trademarks of their respective owners. The ELSA logo is a registered trademark of ELSA AG.

Subject to change without notice. No liability for technical errors or omissions.

ELSA AG
Sonnenweg 11
52070 Aachen
Germany
www.elsa.de

ELSA, Inc.
2231 Calle De Luna
Santa Clara, CA 95054
USA
www.elsa.com

Aachen, March 1999

No. 20772/0399
Dear ELSA customer,

Thank you for placing your trust in this ELSA product.

This Installation Guide is intended to help you activate your modem as quickly as possible. It provides you with a brief description of setup under the Windows 95, Windows 98 and Windows NT 4.0 operating systems.

Under DOS, Windows 3.1x, OS/2 and UNIX, modems do not require a specific installation. The modem is ready for operation once connected to the serial port.

_for safety reasons you should only use the power adapter supplied!

ELSA MicroLink Office is intended for the connection to analog, public telecommunications networks. The telephone line is passed through the modem and permits the connection of a conventional telephone._
1 **Make the first move**
Make sure that your PC and the modem are switched off.

2 **Connect ELSA MicroLink to the power supply.**
Connect your modem to the mains power supply 2 using the AC power adapter supplied.

3 **Connection to your PC**
Plug one end of the V.24/RS232 cable supplied into the appropriate port 3 in the modem and the other end into a free serial port (e.g. COM 1 or COM 2) on your PC.

4 **Connection to the telephone network**
Connect one end of the supplied connector cable to the line port on the modem 7 and the other end to your telephone line outlet. For the United Kingdom only: Use the adapter supplied (see right) if you wish to operate both modem and telephone in parallel at the same outlet.

5 **Switching on the PC and modem**
Switch the computer on first, and then your modem 1.

---

1. On/Off switch
2. Power input
3. Serial port (V.24/RS232C interface)
4. Volume control for the speaker
5. Outlet for connecting active speakers
6. Microphone connector
7. Line port (RJ 11 socket)
8. Port for telephone (RJ 11 socket)
Installation

Installation under Windows 95

Under Windows 95, you have two options for performing the installation. Just which version you have will become clear according to the message which appears after the computer has been restarted.

Installation under Windows 95 Version 4.00.950 B

To install under Windows 95, proceed as follows:

- Hardware detection and driver installation
- Country selection
- Copying and unpacking the Unimodem files

Installation

1. After connecting the modem, restart the computer. Windows 95 starts the 'Update Device Driver Wizard' and automatically selects the driver for you.

2. Make sure that the ELSA MicroLink CD CD is inserted in your CD-ROM drive (e.g. D:\) and confirm by clicking **Next**. When the current driver has been found, confirm once again by clicking **Next**.

3. Click **OK** to acknowledge the 'Insert disk' dialog box. The 'Copy files' window is now displayed.

4. Click **Browse** to change to your CD-ROM drive (e.g. D:\) and double click **OK** to initiate the copy procedure.

The modem is automatically entered as an audio device with the ELSA Voice Modem Serial Wave Device hardware component in order to ensure the voice functionality.

Country selection

5. Once again, insert the ELSA MicroLink CD CD in the CD-ROM drive in order to start the CDLAUNCH.EXE program. This program allows you to select the country in which you would like to use ELSA MicroLink Office. In the default configuration, the modem is set up for Germany.

6. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking **OK**.

7. Once the modem has been successfully configured, the ELSA CD setup is initiated and you can begin installing the software provided.
**Installation**

**Install Unimodem files**

8. In order to ensure the voice functionality, following the installation procedure you must copy the 'unimodv.exe' from the CD to any directory on your hard disk (e.g. C:\unimodem).

9. Double click UNIMODV.EXE to unpack the file automatically in the relevant directory.

10. Use the right mouse button to highlight the 'unimodv.inf' file and click **Install** in the context menu displayed. The new driver package is now installed automatically.

**Deinstallation**

In order to remove the drivers from your computer, click **Start** ➤ **Settings** ➤ **Control Panel** ➤ **Modem**. Select the 'MicroLink Office' entry and click the **Add/Remove** button. In addition, you must delete the following Inf files using the Windows Explorer:

- 'M DM ELSAx' (e.g. M DM ELSA3, normally located in the C:\windows\inf directory)
- 'ELSA AG M DM ELSA' (normally located in the C:\windows\inf\other directory)

**Installation under Windows 95 Version 4.00.950**

To install under Windows 95, proceed as follows:

- hardware detection and driver installation
- country selection
- copying and unpacking the Unimodem files

**Installation**

1. After connecting the modem, restart the computer. Windows 95 opens with the 'New Hardware Found' dialog box.

2. Select **Driver from disk provided by hardware manufacturer** and click **OK**.

3. Make sure that the ELSA MicroLink CD CD is inserted in the CD-ROM drive (e.g. D:\) and click **Browse**. The 'Open' window is displayed.

4. Change to the CD-ROM drive (e.g. D:\) and click **OK**.

5. From the 'Select model' dialog box, select **MicroLink Office** and confirm your selection with **OK**. The requisite files are now copied.

**Install Unimodem files**

6. In order to ensure the voice functionality, following the installation procedure you must copy the 'unimodv.exe' file from the CD to any directory on your hard disk (e.g. C:\unimodem).
Double click UNIMODV.EXE to unpack the file automatically in the relevant directory.

Use the right mouse button to highlight the 'unimodv.inf' file and click **Install** in the context menu displayed. The new driver package is installed automatically.

After the computer is restarted, the modem is automatically entered as an audio device with the ELSA Voice Modem Serial Wave Device hardware component in order to ensure the voice functionality.

**Country selection**

Once again, insert the **ELSA MicroLink** CD in the CD-ROM drive in order to start the CDLAUNCH.EXE program. This program allows you to select the country in which you would like to use **ELSA MicroLink Office**. In the default configuration, the modem is set up for Germany.

For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking **OK**.

Once the modem has been successfully configured, the ELSA CD setup is initiated and you can begin installing the software provided.

**Deinstallation**

In order to remove the drivers from your computer, click **Start** ➤ **Settings** ➤ **Control Panel** ➤ **Modem**. Select the 'MicroLink Office' entry and click the **Add/Remove** button. In addition, you must delete the following Inf files using the Windows Explorer:

- 'MDMELSAx' (e.g. MDMELSA3, normally located in the C:\windows\inf directory)
- 'OEMx' (normally located in the C:\windows\inf directory)

The file must contain the following entry: ; Manufacturer: ELSA AG (Ver. ...).

**Installation under Windows 98**

To install under Windows 98, proceed as follows:

- Hardware detection and driver installation
- Country selection

After connecting the modem, restart the computer and click **Next** to acknowledge the 'Add New Hardware Wizard' dialog box.

Windows 98 provides you with two options for searching for drivers. Select the **Search for the best driver for your device** option and click **Next**.
Installation

3. In the subsequent dialog box, activate the CD-ROM drive option and deactivate all other boxes. Insert the ELSA MicroLink CD CD in the CD-ROM drive (e.g. D:\) and click Next.

4. When the driver has been found, confirm by clicking Next in order to initiate installation. Finally, click Finish to exit installation.

After the computer is restarted, the modem is automatically entered as an audio device with the ELSA Voice Modem Serial Wave Device hardware component in order to ensure the voice functionality.

Country selection

5. Once again, insert the ELSA MicroLink CD CD in the CD-ROM drive to start the CDLAUNCH.EXE program. This program allows you to select the country in which you would like to use ELSA MicroLink Office. In the default configuration, the modem is set up for Germany.

6. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking OK.

7. Once the modem has been successfully configured, the ELSA CD setup is initiated and you can begin installing the software provided.

Deinstallation

In order to remove the drivers from your computer, click Start ➤ Settings ➤ Control Panel ➤ Modem. Select the 'MicroLink Office' entry and click the Add/Remove button. In addition, you must delete the following Inf files using the Windows Explorer:

- 'M DM ELSAx' (e.g. M DM ELSA3, normally found in the C:\windows\inf directory)
- 'ELSA AG M DM ELSA' (normally found in the C:\windows\inf\other directory)

Installation under Windows 3.1x

To select the country under Windows 3.1x, proceed as follows:

1. After starting up Windows 3.1x, call the File Manager and change to the letter of your CD-ROM drive (e.g. D:\).

2. In the COUNTRY directory, double click the CTRYSETW.EXE, file in order to initiate installation.

3. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking OK.

4. Once the modem has been successfully configured, the ELSA CD setup is initiated and you can begin installing the software provided.
Installation under Windows NT 4.0

To install under Windows NT 4.0, proceed as follows:

- Hardware detection and driver installation
- Country selection

Installation

1. After connecting the modem, restart the computer and select Start ➤ Settings ➤ Control Panel ➤ Modems.

2. In the 'Install new modem' dialog box, highlight the option Don't detect my modem; I will select it from a list and confirm your selection by clicking Next.

3. In the 'Install new modem' dialog box, click Change in order to select the modem and then Disk.

4. Click Browse to change to the CD-ROM drive; click Open to select the 'MDMELSAx.INF' file (e.g. MDMELSA3) from your ELSA MicroLink CD and confirm your selection by clicking OK.

5. From the 'Install new modem' dialog box, select ELSA MicroLink Office; confirm your selection by clicking OK and then click Next.

6. Select the COM port to which your modem is connected and click Next.

7. Enter the 'Location Information' required and confirm your selection by clicking Next. Finally, click Finish to exit installation.

ELSA MicroLink Office can now be operated under Windows NT 4.0. The existing Windows NT 4.0 software (e.g. HyperTerminal, RDT network) can access the modem directly.

The modem is automatically entered as an audio device with the ELSA Voice Modem Serial Wave Device hardware component in order to ensure the voice functionality.

Country selection

8. Once again, insert the ELSA MicroLink CD in the CD-ROM drive in order to start the CDLAUNCH.EXE program. This program allows you to select the country in which you would like to use ELSA MicroLink Office.

In the default configuration, the modem is set up for Germany.

9. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking OK.

10. Once the modem has been successfully configured, the ELSA CD setup is initiated and you can begin installing the software provided.
Deinstallation
In order to remove the drivers from your computer, click Start ➤ Settings ➤ Control Panel ➤ Modem. Select the 'MicroLink Office' entry and click the Add/Remove button. In addition, you must delete the following Inf files using the Windows Explorer:

- 'M DM ELSAx' (e.g. M DM ELSA3, normally found in the C:\windows\inf directory)
- 'ELSA AG M DM ELSA' (normally found in the C:\windows\inf\other directory)

Installation under OS/2
To select the country under OS/2, proceed as follows:

1. From your CD-ROM drive (e.g. D:\), start the INSTALL.CMD file.
2. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking OK.

Installation under DOS
To select the country under DOS, proceed as follows:

1. Change to the letter of your CD-ROM drive (e.g. D:\) and start the INSTALL.BAT file in order to initiate installation.
2. For example, select the 'United Kingdom' entry to configure the modem for operation in the United Kingdom and confirm your selection by clicking OK.
Where Do I Find What?

Once you have connected the modem, you can begin installing the software provided.

In the manual

...you can read up on how to install the software under the various operating systems. It tells you how to proceed if you run into any problems and describes modem operation. The manual also contains technical data and additional aids for operating your modem.

On the CD

... in addition to the software, you will also find utilities for operating your modem. Each subject has a README file which contains detailed information about the software concerned. The README files always contain the most up-to-date information.
While the information in this manual has been compiled with great care, it may not be deemed an assurance of product characteristics. ELSA shall be liable only to the degree specified in the terms of sale and delivery.

The reproduction and distribution of the documentation and software supplied with this product and the use of its contents is subject to written authorization from ELSA.

ELSA is DIN EN ISO 9001 certified. The accredited TÜV CERT certification authority has confirmed ELSA conformity to the worldwide ISO 9001 standard in certificate number 09 100 5069, issued on June 15, 1998.

Trademarks

Windows®, Windows NT® and Microsoft® are registered trademarks of Microsoft, Corp.

All other names mentioned may be trademarks or registered trademarks of their respective owners. The ELSA logo is a registered trademark of ELSA AG.

Subject to change without notice. No liability for technical errors or omissions.

ELSA AG
Sonnenweg 11
52070 Aachen
Germany
www.elsa.de

ELSA, Inc.
2231 Calle De Luna
Santa Clara, CA 95054
USA
www.elsa.com

Aachen, March 1999

No. 20772/0399
Preface

Thank you for placing your trust in this ELSA product.

With the ELSA MicroLink Office, you have purchased a modem which will serve as a true allround talent in your home office. The ELSA MicroLink Office unites the advantages of a 56k modem with the functions and easy handling of an answering machine.

The modem can store telephone calls and faxes even with the PC switched off, and it has an external keypad. The ELSA MicroLink Office thus provides the operator's interface similar to an answering machine. You can record, listen to and delete messages, fast forward and repeat—all with your PC switched off.

At the same time, the ELSA MicroLink Office is a universal high-speed modem, providing file transfer capabilities, and access to the Internet and other online services at lightning speed.

ELSA MicroLink Office includes an integrated microphone and speaker. It can thus also be used as a speakerphone.

Exacting manufacturing standards and stringent quality control are the basis for high product standards and consistent quality to ensure your fullest satisfaction with this modem.

About this Manual

This manual will inform you about all aspects of your ELSA MicroLink Office including the installation and use of the supplied software. It also contains an overview of the AT command set.

Changes to this Manual

ELSA products are characterized by ongoing further development. It is therefore possible that the information printed in this manual is not current in all points.

Our online services (Internet: www.elsa.com) are available to you around the clock should you have any queries regarding the topics discussed in this manual or require any further support.
Online Documentation

The ELSA MicroLink CD contains extensive electronic documentation in addition to the printed handbooks (Installation Guide, User Manual). This provides information on topics such as the installation of access software, the online services and other useful information. This information has been stored in HTML or PDF format. A browser (e.g. Netscape Navigator or Microsoft Internet Explorer) is required for reading and printing HTML files. The ACROBAT Reader program is required to read and print PDF files. It can also be found on the included CD and may be installed using the CD setup program.

To read the online documentation, proceed as follows:

1. Insert the included ELSA MicroLink CD in your CD drive. The CD setup will start automatically under Windows 95, Windows 98 and Windows NT 4.0. If you are using a different operating system, please start the CD setup program (CDSETUP.EXE) on the CD.

2. In the CD-Setup, go to Choice:, mark the option ONLINE manual (ACROBAT Reader), and click Show.
The ELSA homepage on the Internet

The ELSA Homepage is a service for our customers and others interested in ELSA products, which include modems, ISDN, graphics boards and monitors. The ELSA Homepage provides continuously updated product information pertaining to your *ELSA MicroLink Office* and other ELSA products. You can also find answers to frequently asked questions (FAQs), a wealth of tips and tricks and selected links to other WWW pages. What's more, our page provides access to selected search engines.

**How to make the ELSA home page your default home page:**

You can set your browser to load ELSA's home page as soon as you connect to the Internet. The following explains how you can access the ELSA home page using either Netscape Navigator or Microsoft Internet Explorer as your browser:

**Netscape Communicator**

1. Start Netscape Communicator and select *Edit ➤ Settings ➤ Navigator*.
3. Confirm the change with *OK*.

**Microsoft Internet Explorer**

1. Start Microsoft Internet Explorer and select *View ➤ Internet Options ➤ General*.
2. Under *Home page* enter the ELSA home page *www.elsa.com* and confirm with *OK*.

Now you will automatically access ELSA’s home page whenever you connect to the Internet.

---

**Before you continue**

*The installation of the ELSA MicroLink Office is described in the Installation Guide. Please read the information there before continuing with this manual.*
## Contents

### Introduction
- Highlights of the *ELSA MicroLink Office* ................................................................. 1
- What do I need for *ELSA-Communicate! Pro*? ................................................................. 3
- Everything in the box? ........................................................................................................ 3
- CE conformity ...................................................................................................................... 4

### ELSA MicroLink Office in stand-alone mode ............................................................... 5
- Outgoing message ............................................................................................................. 5
- Record outgoing message ................................................................................................. 5
- Check outgoing message .................................................................................................. 5
- Delete outgoing message .................................................................................................. 5
- Replace outgoing message ............................................................................................... 6
- Activate answering machine and automatic fax reception .............................................. 6
- Change mode of operation ............................................................................................... 6
- Voice messages ............................................................................................................... 6
- Check voice messages ....................................................................................................... 7
- Search voice messages ....................................................................................................... 7
- Delete messages ............................................................................................................... 7
- Delete current message ..................................................................................................... 7
- Delete all messages ............................................................................................................ 7
- Fax messages .................................................................................................................... 8
- Record memos ................................................................................................................... 8
- Recording phone conversations ....................................................................................... 8
- Overview of modem keys ................................................................................................. 9
- Remote query and remote configuration ......................................................................... 10
  - Start remote query ......................................................................................................... 11
  - Remote query commands .............................................................................................. 11
  - Start remote configuration ............................................................................................ 11
  - Activate call answering .................................................................................................. 12
  - Check messages in-house .............................................................................................. 13
  - Function of the voice and fax LEDs .............................................................................. 13

### Communications software ........................................................................................... 15
- *ELSA-Communicate! Pro software package* .................................................................. 15
- Installation and operation of *ELSA-Communicate! Pro* ................................................ 15
- Installation under Windows 95, Windows 98, Windows NT 4.0 ..................................... 15
- The main window ............................................................................................................. 18
- Configuration dialog ....................................................................................................... 28
- *ELSA Configuration Manager* ...................................................................................... 37
  - Installing the *ELSA Configuration Manager* ............................................................... 37
Introduction

The *ELSA MicroLink Office* is an external desktop model housed in a rugged, flat aluminum case. The hardware installation is fast and user-friendly thanks to Plug&Play support (see Installation Guide).

The following is an outline of the essential technical features of the modem to provide a quick overview of its performance.

Highlights of the *ELSA MicroLink Office*

*ELSA MicroLink Office* is a 4-in-1 device with a modem, speakerphone, fax and answering machine all in one unit. This high-speed modem can store calls and faxes with the computer switched off. It also features an external keypad, and thus provides an operating interface similar to an answering machine.

The following is an outline of the essential technical features of the modem to provide a quick overview of its performance:

- **Transmission modes** - *ELSA MicroLink Office* supports the following transmission modes and speeds:
  - V.90: 28,000 to 56,000 bps (receiving bit rate only)
  - K56flex: 28,000 to 56,000 bps (receiving bit rate only)
  - V.34: 2400 to 33,600 bps duplex
  - V.32bis: 4800 bis 14,400 bps duplex
  - V.32: 4800 to 9600 bps duplex
  - V.22bis: 1200 bis 2400 bps duplex
  - V.23: 1200 bps half-duplex
  - 75/1200 bps duplex
  - 1200 bps half-duplex
  - Bell 212A: 1200 bps duplex
  - V.21: 300 bps duplex
  - Bell 103: 300 bps duplex

- **V.90** - International ITU standard for data communications with 56k modems. ELSA was one of the first manufacturers to implement this standard.

- **Stand-alone operation** - Your modem can be used directly as an answering machine with fax functionality with the computer switched off.

- **Flash memory** - For fax and voice reception without the PC.

- **Fax operation** - The *ELSA MicroLink Office* supports fax transmission and reception at speeds of 2400 to 14,400 bps in addition to the modem operating modes. The
Class 1, Class 1.0, Class 2 and Class 2.0 fax command sets permit the use of any standard fax software, as well as the Microsoft Windows e-mail functions.

- **Fax polling** - The modem supports fax polling. The unit, together with suitable fax software, can be used for fax polling or for the operation of a polling system.

- **Answering machine function** - The *ELSA MicroLink Office* can be used as an answering machine via the modem keys and the supplied voice software.

- **Speakerphone** - The modem can be used for speakerphone operation, even without the PC.

- **Access control, callback and remote configuration** - Access control serves to protect your modem from operation or configuration by unauthorized persons. By means of a password, the so-called supervisor password, certain modem functions can be locked. Five access flags can be used to define which modem functions are locked.
  - The callback function automatically returns calls placed to the modem. A total of 19 callback numbers and their associated passwords can be stored.
  - The remote configuration allows you to configure your modem from any location you are calling from and can be combined with the automatic callback function.

- **Error correction** - The error correction protocols implemented in the modem (MNP4 and V.42) ensure 100% error-corrected data transmission even with poor quality telephone connections. *ELSA MicroLink Office* with MNP4 or V.42 can establish reliable, error-free connections to other, similarly equipped modems.

- **Data compression** - *ELSA MicroLink Office* uses the MNP5 and V.42bis data compression methods. Using MNP5, the transfer rates can be doubled, or even quadrupled in the case of V.42bis.

- **AT command set** - The AT command set in accordance with V.250 is used for communications with the *ELSA MicroLink Office*.

- **Flash ROM technology** - Firmware updates can be performed quickly and easily using flash ROM technology. This provides a convenient way to equip your unit with future options.

- **24-hour access** - is available to ELSA Support in the ELSA LocalWeb and the Internet.

- **Guaranteed** - 6-year warranty on *ELSA MicroLink Office*

- **Protected** - The *ELSA MicroLink Office* satisfies the CE requirements.
What do I need for **ELSA-Communicate! Pro**?

The following minimum requirements must be fulfilled for the use of the modem with **ELSA-Communicate! Pro**:

- **Computer**: A PC with at least a 486 processor is recommended. Approximately 100 MB of free hard drive space is required for a full installation.
- **CD-ROM**: CD-ROM drive
- **RAM**: a minimum of 16 MB
- **Modem**: **ELSA MicroLink Office**
- **Operating system**: Microsoft Windows 95, Windows 98 or Windows NT
- **Sound card**: Full-duplex sound card for Internet phone
- **Active loudspeakers**: We recommend the use of active speakers in conjunction with a sound card. Speakers are required for Internet phone operation. All other functions (fax, data, voice) are available without active speakers, but with minor restrictions.
- **Headset or microphone**: For recording outgoing messages for voice operation.

Everything in the box?

Please ensure that the delivery is complete before beginning with the installation of your modem. If anything should be missing, please contact your dealer:

- **ELSA MicroLink Office**
- **AC adapter**
- **Telephone line connection cable**
- **V.24/RS-232 modem connector cable with 9-pin to 25-pin D-Sub adapter**
- **CD-ROM with application software and additional utilities**
- **Documentation: Installation Guide and User Manual**
- **License sticker**

ELSA reserves the right to change the package contents without prior notice.
CE conformity

This equipment has been tested and found to comply with the limits of the European Council Directive on the approximation of the laws of the member states relating to electromagnetic compatibility (89/336/EEC) according to EN 55022 class B.

These limits are designed to provide reasonable protection against radio frequency interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy. It may interfere with radio communications if not installed and used in accordance with the instructions. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause interference to radio or television reception (this can be determined by turning this equipment off and on), the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the distance between this equipment and the receiver.
- Connect the equipment to an outlet on a circuit other than that to which the receiver is connected.
- Consult your dealer or an experienced radio/TV technician.
- Caution: To comply with the limits for an FCC Class B computing device, always use a shielded signal cable.
**ELSA MicroLink Office in stand-alone mode**

After you have taken your *ELSA MicroLink Office* into service with the help of the Installation Guide, your modem is ready for use as an answering machine with fax functions even with the PC switched off. Fax and voice messages are stored in the modem’s flash memory.

The answering machine is operated via the modem’s keypad. You can also adjust a variety of settings using the *ELSA Configuration Manager* or the AT commands. The fax messages can be displayed with the *ELSA-Communicate! Pro* software package supplied with the modem.

Don’t worry if you accidentally answer a fax call manually by lifting the receiver or by pressing the ‘Speaker’ modem key. The modem automatically identifies the fax tone and changes to fax reception.

*In case of fax devices which do not send a call tone, fax reception can be activated by pressing the ‘On/Off’ key.*

Before you can use the answering machine, you must record an outgoing message.

**Outgoing message**

After taking your modem into service, you must first record an outgoing message. Switch the modem on and proceed as follows:

**Record outgoing message**

1. Press the ‘Rec’ key (approx. 2 seconds) until you hear a signal tone, and release the ‘Rec’ key.
2. Speak your outgoing message and press the ‘Rec’ key again to end recording.

*Do not use the ‘Del’ key to end the recording of the outgoing message. Pressing the ‘Del’ key during a recording will immediately delete the outgoing message.*

**Check outgoing message**

1. Briefly press the ‘Rec’ key to check the outgoing message.

**Delete outgoing message**

1. Briefly press the ‘Rec’ key, and press the ‘Del’ key to delete the outgoing message during the playback.
Replace outgoing message

If an outgoing message has been recorded already, any attempt to record a new outgoing message will return an acoustic signal. If you want to update your outgoing message, you must first delete the existing version before you can record a new one. This is a precaution which is necessary to prevent inadvertent overwriting of outgoing messages.

Activate answering machine and automatic fax reception

Use the 'On/Off' key to switch the answering machine and fax reception on and off.

You can also set your modem to 'Outgoing message only'. No incoming messages will be recorded with this setting. If you have selected 'Reception OFF', neither fax nor voice messages are received.

The following operating modes of the modem can be selected:

- Receive voice and fax messages
- Voice messages only
- Fax messages only
- Outgoing message and fax reception only
- Outgoing message only
- Off

Change mode of operation

The mode of operation can be changed very easily using the ELSA Configuration Manager (see page 37). You can also use the keypad of a post-connected telephone or the remote configuration feature.

Voice messages

If your ELSA MicroLink Office receives a call, the modem will take over the line after a number of ring pulses that can be set. This requires, of course, that automatic call acceptance is activated.

The serial interface of your computer must not be occupied by an application, as otherwise the modem does not accept commands.

During the recording of a voice message, you can lift the receiver to answer the incoming call yourself. All voice messages received by that time will be retained.

If voice messages have been recorded, the voice LED flashes according to the number of new messages received, but four times in a sequence as a maximum. This also includes
voice messages that have not yet been checked completely. Proceed as follows to listen to a voice message:

**Check voice messages**

1. Hit the 'Play' key. All new messages will be played.

2. You can stop the playback with the 'Stop' key (pause). Press the 'Play' key again to resume playback.

   End the playback by pressing the 'Play' or 'Del' key for a moment.

   *If the pause is longer than 60 seconds, the playback will be aborted. The message will not be marked as completely checked and can be listened to using the 'Play' key. If there are only old messages, only those will be played back.*

**Search voice messages**

Press the 'Rew' or 'Fwd' key to jump back and forth between the messages.

Hold the 'Rew' key down for two seconds to go to the first message.

**Delete messages**

You can delete individual or all messages. You can, however, delete only those messages that have already been checked.

**Delete current message**

1. Hold the 'Del' key down during playback. The current message is marked for deletion, but playback is continued.

   As soon as the message has been checked, it is removed from the modem storage.

**Delete all messages**

1. When the modem is idle, press the 'Del' key (for approx. 2 seconds) to delete all messages. A beep is emitted for every deleted message.
Fax messages

If the *ELSA MicroLink Office* answers a call and identifies a fax call tone, it will immediately shift to fax reception. If fax messages have been received, the fax LED will flash according to the number of new fax messages received, but four times in a sequence as a maximum. If more than four messages have been received, the LED will flash continuously.

Use *ELSA-Communicate! Pro* to check fax messages.

Record memos

You can record brief voice memos. Proceed as follows:

1. Press the 'Memo' key (approx. 2 seconds) until you hear a signal tone, and release the key.
2. Speak your text and press the 'Memo' key again to end the message.

*Use any key other than the 'Del' key to end the recording of the message. Pressing the 'Del' key during recording will immediately delete the text.*

Recording phone conversations

*ELSA MicroLink Office* offers the possibility of recording phone conversations. Proceed as follows:

1. During a phone conversation with the receiver lifted, press the 'Memo' key for two seconds to start recording.
2. Press the 'Memo' key again to end recording.

*Recording is aborted when the receiver is placed on-hook or a busy tone is identified.*
Overview of modem keys

The following is an overview of the modem keys. The function of the individual keys depends on the current operating state of the modem and of whether you press the key briefly or hold it:

**Speaker/Memo**
- **Modem idle**
  - Press briefly: accept incoming call in the speakerphone mode
  - Hold key: record memo
- **During phone conversation**
  - Press briefly: change between telephone function, phone function with loudspeaker and speakerphone (cycles through functions)
  - Hold key: record phone conversation
- **During operation of the answering machine**
  - Press briefly: accept call with speakerphone

**Rec**
- **Modem idle**
  - Hold key: record outgoing message
  - Press briefly: play back outgoing message

**Del**
- **Modem idle**
  - Hold key: delete all messages checked
  - During playback of messages
  - Press briefly: mark current message for deletion
  - During recording of an incoming or an outgoing message
  - the text is deleted
Fax/Voice – On/Off

- Modem idle
- switch answering machine ON/OFF
- During phone conversation
- manual fax reception
- During speakerphone operation
- manual fax reception

Rew

- During playback of messages
- to go back to the beginning of the current message
- to go back to further messages
- to go back to the first message

Fwd

- During playback of messages
- to go to the next message
- to end playback of messages

Play/Stop

- Modem idle
- playback of messages not checked so far (if any) or of old messages
- During playback of messages
- pause— continue after pause
- to end playback of messages

Remote query and remote configuration

This allows you the remote query of messages or the remote configuration of your modem. A password must be entered for remote access.

The factory default for the password is 9999. The password can be changed using the ELSA Configuration Manager.

If an invalid password is entered three times, the modem denies access for four hours and the connection is aborted. The LEDs flash simultaneously. The lock can be reset by switching the modem off and on again or by pressing the ‘On/Off’ key.
Start remote query

1. Call your modem and wait for the outgoing message.
2. Press the # key and use the number keys of your phone to enter the password (e.g. 9999).

The playback of new messages starts automatically.

*If there are no new messages, you hear a pause of 15 seconds, offering you the possibility to press the # key to access the remote configuration, or to press the number key ‘1’ to go to the beginning of the message just checked.*

Remote query commands

The following remote query functions are available through the number keys of your telephone:

<table>
<thead>
<tr>
<th>Number keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Go back to the beginning of the message (Rew)</td>
</tr>
<tr>
<td>2</td>
<td>Pause during playback of messages</td>
</tr>
<tr>
<td>3</td>
<td>Go to the next message (Fwd)</td>
</tr>
<tr>
<td>5</td>
<td>End playback of messages (Stop) or continue after pause</td>
</tr>
<tr>
<td>0</td>
<td>Delete message (Del)</td>
</tr>
<tr>
<td>#</td>
<td>Start remote configuration</td>
</tr>
</tbody>
</table>

Start remote configuration

1. To get to the first command of the remote configuration function, press the # key (also via a post-connected telephone) during remote query.

- Set number of rings (0, 2..9). As a factory default, calls are answered after the fourth ring:

<table>
<thead>
<tr>
<th>Number keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Switch call answering on/off (On/Off)</td>
</tr>
<tr>
<td>2..9</td>
<td>Switch call answering on (On/Off) Answer call after the preset number of rings</td>
</tr>
</tbody>
</table>

*In some countries, the number of ring pulses is restricted. In this case, the closest possible value is set as the number of rings to wait. Press the corresponding number key of your phone to set the desired value. The factory default for the value is 4.*
② Press the # key to go to the next command.

Select data compression (2, 4 or 8 bits)

<table>
<thead>
<tr>
<th>Number keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Data compression according to ADPCM (compressed)</td>
</tr>
<tr>
<td>4</td>
<td>Data compression according to ADPCM (compressed)</td>
</tr>
<tr>
<td>8</td>
<td>Data compression according to PCM (not compressed)</td>
</tr>
</tbody>
</table>

③ Press the # key to go to the next command.

Select mode of operation:

<table>
<thead>
<tr>
<th>Number keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Receive voice and fax messages</td>
</tr>
<tr>
<td>2</td>
<td>Voice messages only</td>
</tr>
<tr>
<td>3</td>
<td>Fax messages only</td>
</tr>
<tr>
<td>4</td>
<td>Outgoing message and fax reception only</td>
</tr>
<tr>
<td>5</td>
<td>Outgoing message only</td>
</tr>
<tr>
<td>0</td>
<td>Off</td>
</tr>
</tbody>
</table>

④ Press the # key to exit the remote configuration mode and to save the entered values.

Hang up the receiver to abort the remote configuration mode and to automatically save all values changed so far.

These and other functions can also be performed using the ELSA Configuration Manager.

Activate call answering

This permits you to remotely instruct your modem to answer calls.

① Call your modem and wait for 11 rings.

② Hang up and wait for 10 seconds.

Now your modem is ready for 25 seconds to answer an incoming call.

③ Call again and change to the remote configuration to activate call answering.
Check messages in-house

A telephone connected to the back of the modem can be used in-house to check for recorded messages—even if your modem is installed in another room. The procedure is as follows:

1. Lift the receiver and hang up for one second to check for incoming messages.

   After lifting the receiver again, the modem starts the playback of the first new message or pauses for 15 seconds if there are no new messages.

   You can press the # key again to change to the configuration mode.

Note that in some PBX systems, briefly lifting the receiver can trigger a flash pulse. If it is not possible to lift the receiver for one second (e.g. in case of a cordless phone), press the # key. This function must be enabled using the ELSA Configuration Manager.

Some cordless phones do not permit a phone line to be occupied without dialing within a certain period of time. In this case, just press a key that has no effect in this context (such as *).

Function of the voice and fax LED

The function of the voice and fax LEDs is as follows:

<table>
<thead>
<tr>
<th>Voice/fax LEDs</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both LEDs off</td>
<td>Call answering OFF</td>
</tr>
<tr>
<td>Both LEDs off, flashing</td>
<td>Call answering OFF—new messages or faxes have been received (1 flash per recording, 4 as a maximum)</td>
</tr>
<tr>
<td>Both LEDs on</td>
<td>Call answering ON</td>
</tr>
<tr>
<td>Both LEDs on with interruptions</td>
<td>Call answering on—new messages or faxes have been received (1 interruption per recording, 4 as a maximum)</td>
</tr>
</tbody>
</table>
| Voice flashing, fax off | - Answering machine on during message reception (voice)  
- Recording memos or outgoing messages  
- Recording during conversation |
| Voice off, fax flashing | Answering machine on during fax reception |
| The LEDs are flashing quickly and simultaneously | less than 90 seconds recording time left  
three incorrect remote query attempts (incorrect password)—press  'On/Off' key |
| The LEDs are flashing slowly and asynchronously | The line is occupied by the telephone connected to the "Phone" port |
Communications software

**ELSA-Communicate! Pro software package**

Continue with the software installation once you have set up the modem according to the Installation Guide. A CD-ROM with software is provided as standard with the *ELSA MicroLink Office* (ELSA MicroLink CD).

To take advantage of the full ELSA-Communicate! Pro feature set under Windows, install the dial-up adapter and the 'TCP/IP' protocol. If necessary, install the dial-up adapter and TCP/IP as described in the modem manual first.

**Installation and operation of ELSA-Communicate! Pro**

The included *ELSA-Communicate! Pro* software suite is a powerful, universal communications program which provides you with the most important data communications applications in a convenient, easy-to-use package.

It provides the following features in conjunction with your *ELSA MicroLink Office*:

- Quick creation of faxes, e-mails and voicemails
- Viewing and editing of graphics files before sending
- Graphics editor for the creation and editing of faxes, fax cover sheets and graphics
- Automatic acceptance of fax, voice and data calls
- Fax-back and fax-on-demand
- Central phone book for fax, voice, e-mail, Internet and pager
- Data management and direct dialing using the 'Contact manager'
- Development of a mini-BBS
- Remote management of voice mailboxes, passwords and outgoing messages

**Installation under Windows 95, Windows 98, Windows NT 4.0**

To install *ELSA-Communicate! Pro* on your computer, proceed as follows:

1. Switch the modem on and boot your computer. The operating system will start automatically.

2. Insert the included CD in your CD drive (e.g. D:). The CD setup program starts automatically under Windows 95. If you are using a different operating system, please start the CD setup program (CDSETUP.EXE) on the CD.
In the ELSA CD Setup, select **Install ELSA-Communicate! Pro** and start the installation with **OK**. The welcome screen appears:

![Communicate! Pro 2.0 welcome screen](image)

Select your language (i.e. English) and click **Next**. The 'Software License Agreement' window will appear.

Read the License Agreement and confirm your acceptance with **Yes** if you agree to its terms. The 'User Information' dialog box will appear.

![User information dialog box](image)

Enter your personal data in the corresponding fields (name, company, phone, fax). This data will later be used in the header of outgoing faxes. In the field **Serial**, enter the serial number. The serial number may be found on the enclosed serial num-
ber sticker (software license). Continue the installation by clicking **Next**. The target directory selection window will be displayed.

![Select destination window](image)

- Accept the suggested installation directory and click on the **Next** button.
- Click on **Next** and confirm the path you have entered with **OK**. The source path can also be entered manually if necessary.
- Enter a name for the new program group or accept the suggested name and click on **Next**.
- Click **Finish** to end the installation and restart Windows.

**Starting ELSA-Communicate! Pro**

In the taskbar, select **Start Menu ➤ Programs ➤ COMMUNICATE! PRO 2.0 ➤ COMM! PRO** to start the program or click on the **ELSA-Communicate! Pro** icon as shown here in the new program group.

After a standard installation, **ELSA-Communicate! Pro** is set up to automatically accept calls in a preconfigured voice mailbox (answering machine), as well as accepting fax and data calls.

**Help**

You can call up help at any time for the function you are currently using in **ELSA-Communicate! Pro**.
The main window

Depending on your selection, the main window is broken down into the following sections:

- **Telephone handset and speed-dial buttons**
- **Display field**
- **Internet tray**
- **Fax functions**
- **Telephony tray**
- **Keypad**
- **Telephony and system setup**

The *ELSA-Communicate! Pro* user interface varies according to your current selection. The cassette recorder is displayed when the telephony function is enabled. The right-hand third of the screen is modified accordingly when, for example, the fax function is enabled.

The program is in minimized mode if the cassette recorder is not being displayed. Click the **Enlarge** button to display the right-hand third of the screen.

*ELSA-Communicate! Pro* allows you to access frequently used functions with the right mouse button. Right-click onto the *ELSA-Communicate! Pro* main window and call up the required function directly.

**Telephone handset and speed dial buttons**

The telephone handset and speed dial buttons can be used to manage up to 40 speed dial numbers. The telephone numbers can be selected using the onscreen keypad or the keypad of your PC.
Adding speed dial entries

1. Click the **Speed Dial** button on the main screen. The 'Edit records' dialog box will appear.

2. Select one of the numbered speed dial buttons. Up to 40 telephone numbers can be stored on the corresponding tab cards.

3. Enter the data of the person you are calling in the **Name:** and **Phone:** fields. **OK** saves the data. The number can be dialed directly using the **Dial now** button.

To make a call using the speed dial buttons, proceed as follows:

Placing a call via speed dial entries

1. If your telephone is connected to the modem, you will hear a dial tone when picking up the handset.

2. Click the speed dial button for the person you would like to call. The telephone number will now be dialed directly and shown in the display field.

3. Clicking the **Hang Up** button or hanging up the handset will end the call.

Sound card settings for internet telephony

A full-duplex sound card is required for making telephone calls via the Internet with **ELSA-Communicate! Pro**. If you have a suitable sound card in your computer and the **ELSA-Communicate! Pro** telephony functions are not working correctly, please check the sound card settings in the Windows Device Manager. Click **Start** ➤ **Settings** ➤ **Control Panel** ➤ **System** ➤ **Device Manager**. Highlight the entry for the sound card in the 'Sound, Video and Game Controllers' group and click **Properties**. Check the 'Settings" tab whether the sound card's full-duplex function is enabled.
The display field

The display field shows the number dialed or the number of the remote station. The current date and time are also displayed. It shows new voice, fax and e-mail messages and provides access to received files and voice mailboxes.

In addition, the number of new messages which you have not yet seen or heard is also displayed. A new message has arrived for you if the Fax, Email, Voice or Data buttons are flashing.

![Display field screenshot]

If you have set up multiple mailboxes in ELSA-Communicate! Pro, you can select the mailbox for which new messages should be displayed from the list below the display field.

The 'Total Messages' setting can also provide you with an overview of all messages received by your system at any time.

The keypad

The keypad can be used to enter a number in the same manner as you would using the keypad on your telephone. When you are already making a telephone call, the Hold button is enabled. The button flashes while a call is being held. Clicking the Hold button a second time brings the call back. The Volume Control regulates the volume during speakerphone operation. It also permits the adjustment of the outgoing message volume level. The bar in this display indicates the current volume setting. Additionally, you can regulate the volume of the hands-free telephony operation.

The cassette recorder

The controls of the ELSA-Communicate! Pro cassette recorder correspond to those of a normal cassette recorder.
Eject
The cassette compartment opens and you can select a WAV or GSM file to play.

Play
This symbol plays the selected WAV or GSM file. This is also possible during a conversation.

Stop
The Stop button stops the playback of a file.

Record
This can be used to record outgoing messages or telephone conversations.

Pause
Use this function to interrupt the playback of a file. Clicking Pause a second time will cause the playback to be resumed.

Message name
This field displays the name of the WAV file which is ready to be played. The left and right arrow keys can be used to navigate through files which have already been played.

The playback works only with WAV files (7.2 kHz, 4 and 8 bit) and GSM files (2 bit). The playback indicator (green dot) shows that a file is being played.

Buttons for message functions
The ELSA-Communicate! Pro permits faxes to be sent in a variety of manners. You can either use the features of ELSA-Communicate! Pro itself or send faxes directly from your Windows applications. The integrated graphics editor can be used to create and edit faxes. The following section provides an overview of the relevant functions:
Telephony tray

**V-Mail**
Use this function to send voice messages to any number of recipients.

**Page**
This function can be used to send text messages to mobile telephones or pagers.

**Hands Free**
Clicking on this icon takes the phone off-hook. You will hear a dial tone once an outside line has been accessed.

**Redial**
This icon redials the previous number.

**Quiet**
The ring is not audible for incoming calls. The call will be answered, however.

**Screen**
This permits the monitoring of incoming calls. If you have set up a voice menu, you can hear how the caller navigates your mailbox.

**Input and output devices**
This can be used to set up input and output devices for the recording and playback of voice messages.
**Fax tray**

This button is used to start fax-back and fax-on-demand, as well as starting fax reception. Fax-back immediately polls a document. In fax-on-demand, you select your document from a list and leave the fax number to which you want the document to be sent.

**Receive button**

This button is used to start fax-back and fax-on-demand, as well as starting fax reception. Fax-back immediately polls a document. In fax-on-demand, you select your document from a list and leave the fax number to which you want the document to be sent.

**Quick Fax**

Send fax memos using this button. The cover sheet set in the fax configuration is used by default.

**Send Fax**

Use this function to send a fax.

**Scan Fax**

This function can be used to scan and fax a document if you have a scanner connected to your computer.

**Graphic Editor**

This button launches the graphics editor for viewing and editing files. These files can be faxes or other supported file formats.

**Terminal**

This is used to access dial-up, mini-host and file transfer functions between ELSA-Communicate! Pro and other computers.

**Internet tray**

The Internet tray contains ELSA-Communicate! Pro functions relevant to the Internet. Use the cassette recorder to record or play back voice files. Please refer to page 20 for
a description of the cassette recorder controls. The other buttons in the Internet tray have the following significance:

**New Call**
Start an Internet call.

**Chat**
If, during an Internet telephone call, heavy network traffic causes such long delays that satisfactory conversation becomes impossible, it is also possible to chat online over the keyboard.

**Hang up**
End an Internet call.

**Online**
Establishes a connection to your Internet service provider (ISP).

**E-Mail**
Use this button to send and receive e-mail with *ELSA-Communicate! Pro* via your ISP. Two additional buttons for sending and receiving e-mail appear when moving your mouse pointer over the Email button.

**WWW**
Use this to start an installed and preconfigured external Web browser such as Microsoft Internet Explorer or Netscape Navigator.
Buttons for telephony and system setup

The individual functions can be used to manage fax, telephone and mailbox numbers, as well as e-mail addresses. They can also be used to display the receive and send logs. Any required configuration work can be performed using the system setup.

Record
The automatic acceptance of telephone can be enabled and disabled using this button.

Auto Receive
The automatic acceptance of calls can be enabled and disabled using this button. You can start the application and edit addresses when you are present at your desk with the telephone and modem. If you need to leave your desk for a brief period, simply click the Auto Receive button to immediately restore the system's readiness to accept calls. The function which will be active after pressing the button will be displayed when moving the mouse cursor over the button.

In Log
The receive log records all incoming messages such as faxes, e-mails, voice messages and file transfers. It also contains information about telephone conversations. The messages are automatically sorted according to the Received column. You can also sort the entries according to other criteria by clicking on the appropriate column header.

Out Log
The send log records all outgoing messages. The messages are automatically sorted according to the Sent column. You can also sort the entries according to other criteria by clicking on the appropriate column header.

Phone Book
This starts the Contact Manager. The integrated Contact Manager can be used to manage fax, telephone and mailbox numbers, as well as e-mail and Web addresses. The Contact Manager also offers a variety of functions otherwise only available from stand-alone contact management programs, such as organization and search functions for cus-
Customer databases according to specified data fields or access to a complete “contact history” for specific entries.

The right mouse button provides direct access to the individual configuration dialogs.

### Speed Dial
This provides access to up 40 speed dial entries for calls to your most frequently used numbers.

### Queue
Here you can modify the contents of messages ready to be sent, adjust their sending time, hold messages or remove messages from the queue.

### Power
Exits the *ELSA-Communicate! Pro* application.

### Help
Starts the *ELSA-Communicate! Pro* online help.

### Setup
This function opens the configuration dialogs. These can be used to perform any changes to the *ELSA-Communicate! Pro* configuration that you might require. You can adapt *ELSA-Communicate! Pro* to suit your special requirements or modify the basic configuration.

### The keypad
The keypad can be used to enter the number you would like to call. An incorrectly entered number can be deleted with the # key. The keypad can be used in the same manner as a telephone keypad. Use the * key to display the number of the party who last called you.
in the display field. This function has to be made available by the telephone network provider.

**Volume control**

The volume control can be used to adjust the volume in speakerphone mode by moving the arrows up or down. The bar also indicates the volume of the answering machine's outgoing messages. We recommend setting the volume to maximum to ensure optimal playback of outgoing messages.

**Hold**

Clicking this button places calls on hold, which is signalized by the flashing of the button. Pressing the button a second time ends the hold state and returns the call to the handset or speakerphone, depending on which mode was last in use. The music or sound file (WAV) to be played during hold can be selected under Setup ➤ Telephony ➤ Music on hold.
Configuration dialog

All of the setup and configuration functions have been grouped in the *ELSA-Communicate!* Pro configuration dialog.

Starting the configuration dialog

1. In the main window, click on the icon shown here to start the dialog. The 'Configuration Dialog' window will appear.

General configuration

Basic settings can be made in the configuration dialog. The default settings should work well under normal circumstances, making manual configuration only necessary in rare cases.
Press the **General** button in the configuration dialog to start the 'General Configuration'. The 'Hardware' dialog will appear:

![General Configuration dialog](image)

It contains the settings relevant for the modem: The following options are available:

**Auto-search**

The automatic modem identification 'Auto-search' seeks the COM port to which your modem is connected. If you already know the COM port, disable this function to speed up the start of the program.

**Scanner**

If you have a scanner connected to your computer, enter the appropriate type here.

**COM**

Specifies the COM port to which your modem is connected.

**Win95 modem**

This box should only be checked if your modem is not entered in the system BIOS (generally only applies to PCMCIA PC card modems).

**DTMF tone duration**

This option specifies the duration in milliseconds of the tones which you can hear during the dialing of your telephone in tone dialing mode. The telephone network may not identify the tones correctly if this value (0-255) is set too low. The value of 90 ms is set by default.

**Delay before dialing**

This option sets the time (2-255 seconds) that the modem waits before dialing. The default value is 3.
Rings before answer

This value (1-9) determines the number of ring impulses which must be received before a call is answered. The default value is 2.

If you intend to receive the caller ID, at least 2 rings must elapse. The preconditions for the use of this feature are that the caller must have caller ID transmission and your telecommunications provider must have enabled caller ID display for your line.

Time out

This specifies the amount of time for which the modem should attempt to establish a connection before hanging up. The default value is 90.

The period to be entered may be limited due to your national type approval regulations.

Dial

The Dial section offers the choice of tone (default) and pulse dialing.

Call progress

Use this option to set whether the unit will be connected directly to a telephone line or a private branch exchange.

Speaker action

The Speaker action option toggles the modem speaker during call establishment.

Standard

This option specifies the fax command set supported by your modem. The available choices are Class 1 and Class 2. Class 2 is selected by default.

Voice

Use this option to specify whether your modem should support the voice function.

Maximum fax speed (bps)

Here you can specify the maximum fax speed in bps at which your modem can establish a connection. Many faxes, including your ELSA MicroLink Office support fax speeds of 14,400 bps, others have a maximum speed of only 9600 bps. 14,400 bps should be set here.

Operation options

This option specifies the type of calls (fax, data, voice) which will be accepted. All (Auto-detect) is activated by default.

Fax modem type

The type of modem can be entered or selected from a list here. 'Automatic Modem Detection' is the default setting.

Initialization (fax/data)

If 'Automatic Modem Detection' is enabled, the correct initialization string is automatically entered. The associated string is displayed as soon as you select a modem from the list.
Set user information

1. Click the 'User Information' tab to enter your personal information. This information will be used in your fax header and for product registration.
Special configuration

1. Click on the 'Special' tab. The 'Special' dialog will appear.

The following options are available:

- **Broadcast resend**
  - In this section you can specify whether all of the output logbook entries or only those marked as failed will be resent when resending a serial job.

- **Date format**
  - This establishes the date format used by the Contact Manager and the 'Send' dialog. **DDMM** stands for the 31.01.1998 date format. **DDMMM** displays the date as 31 January 1998.

- **Tooltips**
  - This section permits the enabling and disabling of context-sensitive bubble help, as well as the time delay for its display. The help feature is activated by default.

- **Text editor**
  - Use this option to specify the ASCII editor to be used for editing text files.

- **Send/Recv alert**
  - This option toggles an acoustic signal which sounds for all send and receive activities.

- **History log**
  - This option can be used to automatically associate messages sent directly from the Contact Manager with their corresponding Contact Manager entries. You can then call up a log file for the entry containing information pertaining to the message.
Changing the dialing parameters

1. Click on the 'Dialing' tab to change the general settings used when dialing a number and for repeated dialing attempts.

The following options are available:

**Add dial prefix**
Set any prefixes (e.g. 0 for an outside line) which should be dialed together with the telephone number here. The specified number (with a maximum of 20 digits) will be dialed before the actual subscriber number. You can also append a pause character.

**Type of call**
The **Dial as is** option specifies that the number should be dialed exactly as specified in the 'Send' dialog.

The **Add long distance prefix** option determines the number to be dialed for long-distance calls. This can be the access number of your long-distance provider, for example.

The **Add overseas prefix** field is used for the number needed to establish an international connection (e.g. +49 for Germany).

Enter the prefix for toll-free calls in the **Add toll-free prefix** field.

The **Local number only** option is used to specify the number of digits which will be dialed. The **Local number length** field is used to specify the number of digits a number...
in your local area may have. The last seven digits of a number are dialed by default. Enter your own long-distance prefix in the Local area code field.

The Add dial suffix (15 digits max.) option is used to specify numbers to append to the telephone number. This may be necessary when appending a billing number for long-distance connections, for example.

Maximum

The Queue option can be used to set the maximum number of jobs in the queue (1-99999). The value of 999 is set by default.

The Broadcast option determines the number of jobs which can be performed in series (1-99999) when sending a message to multiple recipients. The value of 999 is set by default.

Redial

The Retry option sets the number of additional attempts (0-99) that will be made in the event of a failed call establishment. Three retry attempts are set by default.

The Interval option sets the delay between the individual redial attempts (5-999 seconds). The default setting is 10 seconds.

Requeue

This option specifies the maximum number of times a message can be added to the queue. Messages can be added a maximum of ten times. As standard, messages are not requeued.

The Interval option (1-255 in minutes) sets the delay before a message is returned to the queue. An interval of 10 minutes is set by default.

Pause

The pause character can be set in the Symbol option.

The Pause time field contains the time (1-999 in seconds) for which the modem should wait before starting the next dialing attempt. The default setting is 2 seconds.

Dial extensions after

This option sets the delay time before dialing suffixes are sent.
Setting the voice configuration

Click on the 'Outbound V-Mail' tab to change the dialing options for outgoing voice messages or for the notification of the receipt of new voice messages.

The following options are available in this dialog:

**Dialing options**

The 'Dialing Options' section contains the options **Add dial prefix** and **Type of call**. The **Add dial prefix** option specifies whether the dialing prefix must be included before the selected telephone number. This can be the case if you need to dial a zero to get an outside line. The specified dialing prefix will be used if this box is checked.

**Type of Call**

The following options can be enabled or disabled in the 'Type of Call' section:

The **Dial as is** option specifies that the number should be dialed exactly as specified in the voice mail send dialog.

Use the **Add long distance prefix** option to specify whether the long-distance prefix should be dialed. This can also be the access number of your long-distance provider, for example. This setting is useful if your phone book entries do not include the access number. If this option is enabled, the numbers specified in the setup for the dialing options will be dialed first.

The **Add overseas prefix** option determines whether the prefix for international calls (e.g. 001 for the USA) should be dialed. This prefix is '00' in many European countries. This setting can be useful if your phone book data does not include such an international number.
prefix. If this option is enabled, the numbers specified in the setup for the dialing options will be dialed first.

Use the **Add toll-free prefix** option to specify whether the toll-free prefix should be dialed. If this option is enabled, the numbers specified in the setup for the dialing options will be dialed first.

When the **Local number only** option is enabled, the only local part of the telephone number is dialed when sending voice messages, i.e. the long-distance prefix is not used.

**Redial**  
The Retry Attempts option sets the number of additional attempts (0-99) that will be made in the event of a failed call establishment. Two redial attempts are set by default. The **Interval** option sets the delay between the individual redial attempts (5-999 seconds). The default setting is 10 seconds.

**Requeue**  
This option sets the number of times that a message is returned to the queue when the number of failed call establishments (0-99) has reached the limit. Two attempts are set by default.

**Hang up after**  
The **Hang up after** option sets the time for which the modem will wait for an answer from the recipient. If the modem does not receive a recognizable answer, *ELSA-Communicate! Pro* plays the voice message nevertheless and hangs up the connection after the specified time.

**Introductory message**  
This option determines the introductory message that will be played before playing the actual voice message. You can use the following standard message: “The following recording is a personal message. To listen to the message, press 1.” You can also record an introductory message of your own. Use 'Browse' to select a message.
**ELSA Configuration Manager**

The ELSA Configuration Manager is a utility program, which you can use to configure the ELSA MicroLink Office easily and conveniently in Windows 95, Windows 98 and Windows NT 4.0. With it, you can: set options for answering machine and fax modes, or import the current firmware into ELSA MicroLink Office.

At the time this manual was published, the ELSA Configuration Manager already included some functions which were not supported by the firmware (version 1.0) delivered with the unit. These functions are described in this section to show you the complete capacity of the ELSA Configuration Manager. These features are available to you with firmware version 1.10, which you can download (e.g. from ELSA’s homepage) free of charge using our online services, and are marked with their restrictions next to their descriptions provided here.

**Installing the ELSA Configuration Manager**

Install the ELSA Configuration Manager as follows:

1. Switch on your modem and start Windows.
2. Insert the ELSA MicroLink CD into your CD-ROM drive (e.g. D:).
3. Under 'Installation of:' in the 'ELSA CD Setup' window, select ELSA Configuration Manager from the list and click OK, followed by Next to start the installation program. The welcome screen appears.
4. Accept the suggested installation directory or click Browse and enter the name and path of the directory that you would like to use for the installation. When everything has been entered correctly, click Next.
Click on the **Finish** button to start the installation. The files will now be copied to your hard disk. End the installation by clicking **Close**.

**Starting the ELSA Configuration Manager**

In the taskbar, select **Start ➔ Programs ➔ ELSAmodem ➔ ELSA CFGmanager** to start the program.

**Help for the ELSA Configuration Manager**

When working with the *ELSA Configuration Manager*, you can call up help for the function which you are currently using.

To do so, click the question mark in the menu bar of the device list and then select ‘Help Topics’. Or click the question mark located in the upper right corner of the window of the *ELSA Configuration Manager* configuration dialogs to open context-sensitive help.

**Selecting a modem**

When first started, the device list of the *ELSA Configuration Manager* is empty. You can either start an automatic search for your new modem (second button to the left or **Device ➔ Search**) or set-up the new device directly (furthest left button or **Device ➔ New**). When configuring a new device, enter the COM port to which it is connected and confirm by pressing **OK**.

Furthermore, you can use the **Device** command to search for, check or remove the device entry for the modem.

Using the **Device ➔ Properties** command, you can also configure the COM port to which the device is connected.

**Configuring the modem**

Using the **Device ➔ Configure** command (or by double-clicking the entry in the device list), you can modify settings for the modem. Click **OK** to save any new changes you have made for the device.

You can use the 'General' register to select the country in which your modem is being used. Here, you can also set the time and date for the device.
The date and time are saved with the answering machine recording and can optionally be announced when listening to caller messages.

You can use the 'Answering Machine + Fax' register to configure the options for the answering machine and the fax.

Under the heading of 'Answering Machine', you can select
whether the answering machine should accept calls,
whether you want to listen to callers as they record messages,
whether the answering machine should record caller messages or just play the greeting,
whether the modem can listen to or record telephone conversations (which the caller likely will not notice) and
how many times the phone should ring before the answering machine answers the call (1 to 7).

Under the heading of 'Fax Calls', you can configure
whether or not faxes will be accepted,
whether the modem can automatically switch between telephone and fax operation during a connection, and
which identifier (phone number or name) will be sent to the calling fax device.

For the answering machine and fax together, you can configure whether calls should continue to be accepted even when there is no storage space left in the ELSA MicroLink Office. If calls come in and this is the case, the caller is informed that the ELSA MicroLink Office cannot record any more messages. When a calling fax device is answered, it will be sent a corresponding error message, which can then be read on the transfer log by the sending party.

Use the 'Configuration' register to configure the options for the modem's remote retrieval and remote configuration.
Under the heading of 'Remote Retrieval', you can configure
- whether messages recorded on the answering machine can be received through external telephone connections (remote retrieval),
- whether the settings for the *ELSA MicroLink Office* can be modified via a remote connection (remote configuration), and
- the password for remote retrieval and remote configuration.

Under the header of 'Configuration through a Local Handset' you can set:
- whether the modem configuration can be accessed through a telephone which is connected to the modem by depressing the release button for at least one second, or
- whether such access is available by pressing the # button.

Use the 'Others' register to configure additional options for the answering machine.

Under the heading of 'Voice Recording', you can configure
- the quality of the recording; better quality recording requires more storage space in the *ELSA MicroLink Office*,
- the maximum length of recording, which can be from 15 to 450 seconds, and
- the minimum length of recording.

Under the heading of 'Voice Output', you can configure
- whether the messages from *ELSA MicroLink Office* are to be announced using the internal speaker,
Communications software

- whether the phone number of the call is to be announced (phone numbers are only identified via digital switching centers in the telephone network), and
- whether the time of the call should be announced.

*For the output of system messages, the desired language can be selected (also refer to 'Language Upload').*

**Firmware upload**

You can also use the **Edit ➤ Upload Firmware** command for retrieving and loading the newest version of the firmware:

1. Mark the desired modem and click **Edit ➤ Upload Firmware**.

2. Then select the file you want from the firmware directory located on the CD or floppy disk (e.g. *.UPX, in this example, the 'MLOFFICE.UPX' file)(e.g. *.300 for firmware version 3.00) and confirm by clicking **Open**:

   ![Select Firmware for MicroLink Office](image)

   *The existing firmware is replaced during the upload. For this reason, the upload procedure must not be interrupted under any circumstances, as this might render the modem inoperable.*

**Language upload**

The **Edit ➤ Language Upload** command allows you to load a specific language for announcing system messages through the speaker built into the **ELSA MicroLink Office**:

1. Select the desired modem and then click **Edit ➤ Language Upload**.

   Both a female and male voice is available for each of the three languages, German, English and French. This is identified in the name of the file.
- 'Deu_w.dat' and 'Deu_m.dat' for German (female/male)
- 'Eng_f.dat' and 'Eng_m.dat' for English (female/male)
- 'Fra_f.dat' and 'Fra_m.dat' for French (female/male)

Then select the file you want to download and confirm by clicking **Open**:

![Select speech file for MicroLink Office](image)

### Backing up and editing configurations

Once you have configured your *ELSA MicroLink Office* to suit all of your current requirements, you can save the complete configuration as a file on your computer. Then, if you reconfigure your *ELSA MicroLink Office* at a later time but do not accomplish what you want with the new settings, you can simply reload the previously saved configuration file back into the *ELSA MicroLink Office*.

Furthermore, you can also edit and modify saved configuration files on your computer without the *ELSA MicroLink Office* using the *ELSA Configuration Manager*. This can be useful, for example, if you want to copy the configuration of one device for another after, for example, changing just the fax identifier first.

1. To save a configuration file, click **Edit ➤ Configuration Save**. The *ELSA Configuration Manager* then asks you to specify a name for the configuration file and then saves the file together with the current date and the type of the device in the file description.

2. To reload a previously saved configuration file into the device, click **Edit ➤ Configuration Restore**. The *ELSA Configuration Manager* then lists the files available. Select the file containing the desired configuration. Then click **OK** to restore the previous configuration into the device, which overwrites the current settings.

3. To modify an existing configuration file without *ELSA MicroLink Office*, click **Edit ➤ Configuration Edit**. The *ELSA Configuration Manager* then lists the files available. Select the file containing the desired configuration. Then click **OK** to view the cur-
Dial-Up Networking under Windows 95

If you would like to use the ELSA MicroLink Office for connections to other computers or entire networks (Internet, company LANs) under Windows 95, you will generally use Dial-Up Networking.

However, Dial-Up Networking is not installed or not completely installed and set up on many computers. Please check your installation using the following information and if necessary supplement your operating system configuration.

Installation of Dial-Up Networking

First check whether Dial-Up Networking is installed in your Windows 95. Open 'My Computer' (generally the icon at the very top left of the Windows 95 desktop).
Look for the Dial-Up Networking icon. If this icon is not present, you will have to install Dial-Up Networking first. You will need your Windows 95 CD for this purpose.

1. Select Start ➤ Settings ➤ Control Panel ➤ Add/Remove Programs to find 'Program Properties'.

2. Select the 'Windows Setup' tab and mark the entry 'Communications'. Click the Details button to open the dialog for selecting communications components.

3. Activate the box for 'Dial-Up Networking' and confirm your selection by clicking OK twice.

4. When prompted, insert your Windows 95 CD into the CD drive and confirm with OK. After the required files have been copied, it may be necessary to restart the computer.

If the required files are not found on the main folder of the CD, try to find them in the D:\win95 or D:\windows subfolders. Alternatively, the key combination A + D will open a search window for searching the CD.

You may also find the files in a subfolder of the Windows folder on your hard drive, e.g. in 'c:\windows\options\cabs'.

Dial-Up Networking is then installed and the corresponding item will appear in 'My Computer'.

Installation of the Dial-Up Adapter and the TCP/IP Protocol

In addition to installing Dial-Up Networking, a dial-up adapter (or dial-up driver, according to the operating system version) with the TCP/IP network protocol in the Windows 95 network environment is required. Proceed as follows if these components have not been set up on your computer:

1. Open the window for configuring the network properties via Start ➤ Settings ➤ Control Panel ➤ Network. Check whether there is an entry for the dial-up adapter in the list of network components.

2. If there is no entry for the dial-up adapter, click on Add ➤ Network card ➤ Add and select 'Microsoft' as manufacturer and the 'Dial-Up Adapter' as the network card. Confirm by clicking OK twice.

3. When prompted, insert your Windows 95 CD into the CD drive and confirm with OK. After the required files have been copied, the computer will need to be restarted for the new settings to become effective.

4. Finally open the window for configuring the network properties again with Start ➤ Settings ➤ Control Panel ➤ Network. Check whether there is an entry for the TCP/IP protocol in the list of network components.
(5) If there is no entry for TCP/IP, click on Add ➤ Protocol ➤ Add and select 'Microsoft' as manufacturer and 'TCP/IP' as protocol. Confirm by clicking OK twice.

(6) When prompted, insert your Windows 95 CD into the CD drive and confirm with OK. After the required files have been copied, the computer will need to be restarted for the new settings to become effective.

Finally, check the correct entry of the installed components. Open the window for configuring the network properties again with Start ➤ Settings ➤ Control Panel ➤ Network. Ensure that the list of network components not only contains entries for the dial-up adapter and the TCP/IP protocol, but also an entry in the form of 'TCP/IP -> Dial-Up Adapter'.

Then Dial-Up Networking is ready to connect to other computers or networks with ELSA MicroLink Office.

**LapLink for Windows 95 and Windows NT**

LapLink is a fully comprehensive program for “remote control” and “data transfer” between remote computers.

**The 'take two' license**

Before you can use the LapLink services, LapLink must be installed on all the computers that are to be linked. But don't panic: the LapLink license that you received with ELSA MicroLink Office allows you to install the software on two computers.

**What can LapLink do?**

LapLink provides you with everything you need to connect two remote computers. Under the categories data transfer and remote control, LapLink offers you the following services:

- Data transfer allows you to copy and move files from one computer to another.
- With data transfer, it is also possible to synchronize folders. The Xchange service is a convenient means of reorganizing individual files, folders, or even entire directory structures. In order to keep from interrupting your work for file synchronization, Xchange accomplishes its tasks automatically as desired, even under the cover of night...
- In the case of remote control, one computer user guarantees another free access to the first user's own files, programs, services, etc. The guest at the controlling computer can work on the host (the controlled computer) just as though it were his or her own.
The dialog function allows users to exchange short messages on the two linked computers.

You use the security settings to specify exactly who may have access to your computer. On installation the security settings are initially set so no one can have access to your data.

**Installing and uninstalling**

To install LapLink please proceed as follows:

1. Start Windows.
2. Insert the *ELSA MicroLink* CD in your CD drive (e.g. D:). If the setup program does not start automatically, double-click on the *ELSA MicroLink* CD.
3. Start the installation by clicking on **LapLink for Windows** in the menu on the welcome screen.
4. Then follow the instructions for the installation program and within a few minutes, you will have access to LapLink's full range of functions.

**Starting LapLink**

In the taskbar, select **Start** ➤ **Programs** ➤ **LapLink**. Click on **LapLink** to start the program.

**Deinstallation**

If at any time you decide you no longer wish to use LapLink on your computer, simply click **Start** ➤ **Programs** ➤ **LapLink for windows v7.5** ➤ **Uninstall**. LapLink then removes all files and system entries.
Remote access with LapLink

This workshop assists you over the first hurdles of remote access. 'Remote access' as applied to LapLink refers to accessing a remote computer for file transfers, as well as remote control or remote assistance of the other computer.

As an example, we'll set up a computer in a company which can be accessed by the company's field staff and teleworkers. With LapLink, users who work off the company premises can exchange data with the head office or use special programs on the computers in the company.

What is a host, what is a client?

To improve the understanding of this chapter, let's start by explaining a number of the terms used in conjunction with LapLink.

Experienced users of programs for data transfer and remote control of computers will probably find much familiar material here and can skip immediately to the next section.

LapLink always links two computers for data transfer or remote control of a computer. Both computers are given different names to distinguish them from each other:

- Host
  One of the two computers has a passive role. It is called the host or even source computer. The host (in this case the computer in the company) offers its options and functions to the other computer.

- Client
  The other computer has the active role. It is called the client and uses the host with its functions when it needs them. The client (in this case the computer of the field-service employee) establishes the connection to the host and also generally terminates it.

- Remote computer
  LapLink refers to the computer at the other end of the connection as the remote computer (also known as distant computer). Other programs sometimes also use this designation for the client.

- Remote access
  Access from one computer to another remote computer is referred to as remote access.

Preparing

You have seen that a host offers services that other computers wish to make use of. This requires preparation of both the host and the client(s).
The host

First, of course, you need to configure a computer that will make an offer to the clients. The procedure is as follows:

1. One computer in the company is required for remote access. It should preferably not be directly used by employees.

   If this computer is in the local area network (LAN) of the company, the clients will also have access to all free resources and services in the network. This is convenient for the employees but in principle also involves the risk of unauthorized access to the LAN. Therefore: Don't forget the security settings!

   To enable other computers to establish a connection to the host, the host must naturally be “wired” in some way. In this example, you select a modem, which can be contacted via an analog telephone connection.

2. You install LapLink for Windows 95 on this computer as described in the chapter ‘LapLink for Windows 95 and Windows NT’ on page 13. The security settings are now set up so that no one can access this computer.

3. After the installation you click directly on Options ➤ Security.... For the security of your system you can distinguish between

   - private system: No one may access the host (makes no sense for the host but does for the clients)
   - protected system: Only the users agreed in the access list can access the host
   - public system: Anyone can access the host (dangerous, particularly if the host is on a LAN).

   Select the option 'Protected System' for the example of “remote access by outside workers“.

![Security settings](image)
Now you click on the tab 'Log-in List'. The **Add** button opens a window in which you can log on a new client.

First enter the user name and the password that the client needs to log on to the host. Then you can specify the services the client may use:

- file transfer
- remote control
- chat

The 'Modem Callback' options first enable you to assign the telephone connection costs either to the host or to the client, secondly the callback enhances security because only one specific telephone connection is specified for the client. The options are self-explanatory, but please note the following:

*Outside workers, who e.g. call from hotels or other companies, should be able to set a call number themselves with the callback options ('Any Number' option).*
Ultimately, the log-on list may look as follows:

![Security window](image)

Another click takes you to the 'Local Security'. To prevent every client from changing the security settings on the host, activate the option 'Protect local security with a password'. The **Set Password** button opens the window in which a new password can be agreed or an existing one can be changed.

![Security window](image)

The final problem is the question of data encryption. If the corresponding option is activated on the 'Encryption' tab, all data exchanged between client and host will
also be encrypted. Encryption is recommended for connections made over publicly accessible networks.

![Security](image.png)

⑦ Next, prepare the modem and set it for automatic call acceptance.

**The Visitor**

In contrast to the host, the client has a much easier time. After installation of LapLink, the security settings need only to be set to the default 'Nobody (Private System)'. Then the following occurs:

① In **Options ➤ Port Setup** the client selects the Windows 95 modems and activates this port. The **Configure** button opens a window that lists all installed Windows modems. Certain options such as automatic answer can be now set for every one of these modems. The **Properties** button opens the window for configuring the modem. The client then accesses the settings in the Windows control panel and if applicable overwrites them with its changes. The **Add** button can be used to install additional Windows 95 modems.

② In **Options ➤ Address Book** the client can enter the details of the host with which a connection is wanted. First a suitable description for the connection is entered. The name of the host, if known, may be entered in the 'Computer Name' field, otherwise the description is entered here again. In the following list the client selects the 'modem' for the connection and enters the call number, his user name and the password for the connection to the main office. The client will have been assigned a user name and password by the main office beforehand.

③ In **Options ➤ Port Setup** the client selects the Windows 95 modems and activates this port. The client selects **Connect ➤ Connect over Modem** to start the selection of the hosts. He can now search the list of address book entries for the connection that he wishes to establish. The call number is displayed again in the 'Dial' area, and the client can select from a list the modem that he wishes to use to establish the connection.
**Connection establishment**

Using LapLink, you can link your computer to other computers using various means. The following connection options are available:

- cable connection
- wireless connection
- modem connection
- network connection
- connection with Dial-Up Networking in Windows 95

**Configuring a port**

Each connection accesses a ‘Port’. These ports might be called, for example, 'Win95' for the modem connections, 'TCP/IP' for the network connections or 'LPT1' for the cable connections. Some of the ports are available immediately after the default installation, others (such as the ports for the cable connections) need to be set up first. Click on **Options** ➤ **Port Setup**. Then select the desired port in the list and activate it. The current status of the port can be checked at any time in the lower area of the window.
Start connection

In order to set up this connection to another computer, simply click on the icon for the relevant connection type at the top of the window:

When connecting by Dial-Up Networking you can select one of the available connections and start the connection to this remote station.

Starting a connection via ELSA-Communicate! Pro

If you have ELSA-Communicate! Pro and LapLink installed on your computer, you can call up your computer at home from a remote location and automatically start LapLink.

This can be useful, for example, if you have ELSA-Communicate! Pro running constantly with fax and answering machine functions on your computer at home, and you would like to access your computer via a LapLink connection from the office.

ELSA-Communicate! Pro is automatically set up for this function by default.

The procedure is as follows:

1. Call the computer on which ELSA-Communicate! Pro is serving as an answering machine by telephone.

2. Follow the instructions and press the keys on your telephone until you are in a mailbox with the option of leaving a voice message (with 1), leaving a fax message (with 2) or polling fax messages (with 3).

3. Press 7 on your telephone. ELSA-Communicate! Pro will then prompt you to end the call.

4. ELSA-Communicate! Pro will then automatically open the COM port on your computer at home and will start LapLink.

5. If you now call the computer with your modem, LapLink will take the call and provide functions such as remote control and data transfer.

6. Exit LapLink when you no longer need it so that ELSA-Communicate! Pro can once again access the COM port and accept calls.
File transfer

LapLink provides numerous options for data transfer. We would like to introduce two procedures here that can often make your day-to-day work easier.

We also have to distinguish between two different applications:

- You wish to connect to another computer and send some specific files to this computer or download them from this computer.
- You wish to compare the data on one computer (e.g. your notebook) with the data on another computer (e.g. the workstation in the office) and update both sets of data.

Targeted data exchange

To exchange specified data, establish a connection to the other computer and then open the 'Data transfer' window. Your screen will then show two windows that look similar to the explorer in which you can drag&drop files between the two computers in either direction.

Regular data comparison

When you regularly work on your data in the office and on the road, the LapLink Xchange services provide an extremely convenient method of keeping the data up to date and the same on both computers. Set up an Xchange service wizard once and specify which folders are to be compared. This wizard can be run at any time and will automatically compare the data. LapLink warns of possible conflicts before running the wizard.
Workshop

**ELSA MicroLink Office** can be used to send and receive faxes, e-mails and voice messages, to transfer files and for Internet telephony.

The following chapters will provide further information regarding the use of your **ELSA MicroLink Office** as a PC communications center.

**Faxing with ELSA MicroLink Office**

**Sending and receiving quick fax messages**

This chapter will cover sending and receiving your first fax message from the **ELSA-Communicate! Pro** telephone interface.

If **ELSA-Communicate! Pro** is not running yet, start the program with **Start ➤ Programs ➤ COMMUNICATE PRO! ➤ COMM! PRO.**

**Sending fax messages**

1. Click on this symbol in the fax section of the main window.

2. Enter your message in the 'Fax Cover Sheet User Input' window. Use the tab key to move from one line to another. When you are finished writing your message, click **Done** to create the fax.

The text of a quick fax memo should be kept as brief as possible due to the limited space in the text field of the fax cover sheet.
3. A preview of your fax message will be displayed by the integrated graphics editor. Select Exit from the File menu. The 'Send Dialog' window will appear.

4. Enter the fax number of the recipient in the input field next to the Fax# button, or use the Fax# to open the phone book and select an existing entry. Confirm your entries with OK. The send mode Now is active by default.

5. You can also easily fax documents which already exist in file form in your computer. In the 'File-to-send' section, click the Insert button and select the required file. ELSA-Communicate! Pro supports a wide range of common file formats which can be sent directly as a fax.

6. If the documents that you would like to fax are available in an unsupported file format, proceed as follows:
   - Open the document with the program that you used to create it.
   - Select File ➤ Print and select 'COMMUNICATE!-32 PRO' as your printer.
   - Go to the properties of the printer and activate the 'Print-To-File' option under 'Output Selection'.
- Enter a file name in the appropriate field and print your document with these settings. The document will be stored as a fax file in the `{COM M PRO}OUTFAX` folder.

7. Click on the **Send** button to start the fax transmission. The job will be placed in the queue and the fax number which you entered earlier will be dialed. A bar with the current status of the outgoing fax will be displayed after the connection is successfully established.

**Sending faxes to T.30 remote stations**

T.30 is a protocol involving extensions to a fax number by which a variety of subaddresses may be assigned to it. It would thus be possible to reach various employees of a company without the necessity of them picking their faxes up from a central point.

With **ELSA-Communicate! Pro**, you can directly enter the appropriate extension numbers and send the fax directly to the recipient (provided the remote station supports this process).

1. In the 'Send Dialog', click on the **More...** button. In the following window, activate the 'T.30 Extension' option and end the dialog with **OK**.

2. In the 'Send Dialog', enter the **Fax#** and the **Ext#**, and send the fax with **Send**.
Receiving faxes

The *ELSA-Communicate! Pro* automatically accepts all incoming fax messages. A window opens to show you the status of the incoming fax as soon as the reception starts. An acoustic signal is issued after the fax has been successfully received.

1. Click on this icon in the main window and select **Inbound Log**. The ‘Receive Dialog’ window will appear.

2. Mark the entry of the received fax and click on **View**. The integrated graphics editor of the *ELSA-Communicate! Pro* will launch and display the received fax.

3. Select **File ▶ Exit** to return to the inbound log.

If you would like to assign incoming fax messages directly to specific persons (in a manner comparable to T.30 extensions), set up a voicebox with multiple users in *ELSA-Communicate! Pro* (also see chapter ‘For advanced users—structured voice mailboxes’ auf Seite 73).

Deleting fax files

When you are finished reading the fax, you can delete the message. Proceed as follows:

1. Mark the entry of the received fax and click on **Delete** in the **Entry** menu.

2. Confirm the deletion of the entry, as well as the deletion of the associated fax file.

The **Remove** button above the list of entries deletes only the associated files. The entries themselves must be deleted separately with the 'Del' key.

Accessing fax-on-demand services (fax polling)

The *ELSA-Communicate! Pro* can be used to access documents from fax-on-demand services. In fax-on-demand, you call the fax machine of the document provider and select your document from a list. When you have selected all of the documents, start the transmission to your own fax machine (in this case, to your computer with the *ELSA-Commu-
nicate! Pro). As the documents are being transmitted during your call, you will also bear the connect charges for the call.

Proceed as follows to use fax-on-demand services:

1. Activate the fax tray.

2. Enter the number of the service from which you would like to receive documents with the keypad in the main window.

   Lift the handset of the telephone displayed on the ELSA-Communicate! Pro main window. As soon as you have selected your documents, you will be prompted to press the 'Start' button on your fax machine.

3. Click on the symbol shown here in the fax tray to start the fax reception.

**Sending faxes from other programs**

During the installation the ELSA-Communicate! Pro set up a special printer driver (COMMUNICATE!-32 PRO) on your computer which you can use to print fax messages. When you send a document to this printer driver, the ELSA-Communicate! Pro takes over the rest of the fax transmission.

Special macros are available for commonly used word processors (MS Word, AM I Pro) which ELSA-Communicate! Pro can install in your application.

1. Simply right-click on the ELSA-Communicate! Pro main window in any location not occupied by a button.

2. Select the macro for your word processor under Options.

3. ELSA-Communicate! Pro will now automatically install the macro for your application. A new menu item, File ➤ Communicate! will then be available.
Using this macro is the simplest solution for faxing directly from your word processor. However, if you already have a finished document which you would like to send directly, you can simply attach the document with the 'File-to-send' option in the fax 'Send Dialog'. In some cases, minor differences may occur during the fax conversion.

Your own answering machine

Use the Voice menu to set up your answering machine system, as well as creating multiple mailbox and fax-back services. You can identify the number of folders (branches) you have created. In addition, it will provide an overview of the structure of the voice system. An outgoing message and an action which the user can select is assigned to each folder.

Activating the answering machine

This section will show you how quick and simple it is to set up a personal answering machine using ELSA-Communicate! Pro.

1. In the ELSA-Communicate! Pro configuration dialog, press the Voice button to start the 'Voice Configuration'.

![Voice Configuration Dialog]

In the configuration dialog, you can set up your answering machine system. The 'Main Menu' section allows you to create and manage different mailboxes and fax-back services. You can also set up an outgoing message and an action for each folder. The 'Outbound' section can be used to send messages automatically to predefined recipients.

Press 'OK' to save your settings and activate the answering machine.
2. Highlight the 'Main Menu' entry and click the **Edit>>** button.

3. Do not change any of the settings in the 'Edit Voice Menu Item' window and click the **Record** button.
1. In the 'Input/Output' section, select the microphone of your sound card and the modem speaker to play back the outgoing messages.

2. Next, click on the red button to start the recording. **ELSA-Communicate! Pro** will provide information with regard to further procedures.

Here's an example for the outgoing message of your answering machine:

“Hello, welcome to Sam Sample's voice mailbox. Please press zero to continue.”

3. Click the black button to end the recording. **ELSA-Communicate! Pro** will now ask you to specify a name and location for the file.

4. Close the recording window with the **Close** button.

The new message is automatically selected in the editing window for the menu items. Finish editing this entry with the **OK** button.

5. Further settings are not necessary. Also close the Voice Configuration window with **OK** and confirm the saving of changes when prompted.

**ELSA-Communicate! Pro** is now ready to accept calls and faxes for you.
Optional Settings for the Answering Machine

A number of parameters for the answering machine may be set manually. Click on the 'Message recorder' tab to open the dialog box for the settings.

The following options are available in this dialog:

**Phrases**
The required WAV file can be selected here. The ↑ and ↓ keys can be used to scroll through the entire list once a file in the list has been highlighted.

**Play**
The outgoing message can be played back here.

**Record**
The outgoing message can be recorded here.

**Browse**
Browse the folder containing the WAV files.

**Incoming messages**
The recording limit, i.e. the maximum permissible length for incoming messages, can be set in the 'Incoming Messages' section. The default setting is 600 seconds. It is also possible to determine the length of time for which the caller can be silent before ELSA-Communicate! Pro interprets this silence as a signal to hang up the connection. The default setting is 6000 milliseconds (6 seconds).

**Outgoing messages**
The 'Outgoing Messages' section contains the options **Auto-delete after send** and **Don't delete after send**. If the option **Auto-delete after send** is activated, the outgoing voice message will be deleted automatically after being sent.

**Message files**
The 'Message files' section can be used to set the format used for the recorded messages. The compression ratio depends on your modem.
Sending voice messages (voice mail)

*ELSA-Communicate! Pro* lets you send a voice message from the Contact Manager to any number of recipients. *ELSA-Communicate! Pro* dials the numbers of these persons and plays an introduction, followed by your selected voice message. Proceed as follows to send a voice message:

1. Click on this symbol in the telephony tray. The following dialog box appears.

![Dialog box](image)

2. Enter the required telephone number in the **Tel** area or select them from the Contact Manager and click on the 'Record' button to reach the message recorder dialog.

3. Record and save the voice message.

4. Click **Close** and confirm sending the file.

5. Click on **Send** to transmit the voice message.

Recording conversations

This function can be used to record telephone conversations. Proceed as follows:

1. Press the ‘Hands Free' button or lift the handset if you have a telephone connected to your modem.

2. Dial with the keypad or the speed dial buttons.

3. At the start of the conversation, click on the 'Record' button. The flashing indicates that the conversation is being recorded.
Workshop

ELSA MicroLink Office

Press the 'Record' button when the conversation is finished to end the recording.

Enter a name for the new WAV file and confirm your choice with **Save**. The file will be shown in the **Message Name** display field.

You can listen to the new file using the cassette recorder controls.

## E-mail Functions

The Internet tray contains *ELSA-Communicate! Pro* functions relevant to the Internet such as sending and receiving e-mail.

### Setting up and e-mail account

Before you can use the *ELSA-Communicate! Pro* e-mail functions, you must first set up your e-mail account in *ELSA-Communicate! Pro*.

1. Click on the **Email** button in the configuration dialog. In the 'Email Configuration' window, click the **Accounts** button. Enter the information that you have received from your provider in the 'Domain' section.

2. The 'Email account configuration' data for an AOL account, for example, could look like the following:

   ![Email account configuration window](image)

Close all windows and return to the *ELSA-Communicate! Pro* main window. You are now set up to send and receive e-mail via the Internet.

### Checking for e-mail

 Proceed as follows to check for new e-mail:
Click on the icon for the Internet tray shown here and click **Receive** to check for new e-mail.

**Sending e-mail via the Internet**

To send e-mail, proceed as follows:

1. Click on the icon for the Internet tray shown here. Then click **Send** to open the window 'Send Dialog'.

2. Enter the information into the 'Send Dialog' and click on **Send** to establish a connection to the provider.

**Settings for Connections via Dial-Up Networking**

If you would like to use *ELSA-Communicate! Pro* to establish connections via Windows Dial-Up Networking to send e-mail, Windows 95 or Windows 98 will not pass the user-
name and password on for the dialed connection on to ELSA-Communicate! Pro. This information must be entered in the 'Select TCP/IP Connection' window.

The ELSA-Communicate! Pro will retain the settings for the last selected connection until next time if the Save Password option is active. It will not be necessary to enter a user name or password until you select another connection.

**Pager messages**

**Sending pager messages**

ELSA-Communicate! Pro lets you send text messages to various pager numbers, as well as SMS messages. Proceed as follows to send a text message:
Click on this symbol in the telephony tray. The following dialog box appears.

Enter the desired pager number in the **Pager#** section and the dialing number of the recipient in the **Dial-up access #** section.

Write your text in the **Message:** section.

Next, click on **More...** menu and select the correct pager type.

Click on **Send** to transmit the message.

**Message in- and outboxes**

*ELSA-Communicate! Pro* records all incoming messages so as to make it easy to check whether you have received new messages. One or more flashing red lights in the main window signals the receipt of new messages. The numbers indicate the number of new messages that have not been read or listened to.

**Checking the inbox**

Proceed as follows to check the Inbound Log for messages:

1. Click on one of the flashing lights to open the inbound log.
2. Highlight the new message and click the **Viewed/Listened** button.
If the new message is a fax, the graphics editor will be launched; the message recorder will start for voice messages.

Management and querying of messages on the road

The management functions of ELSA-Communicate! Pro can be used to call from remote locations and query the number of messages received. In addition, it is possible to listen to messages, have faxes forwarded or change the management options.

These functions can be accessed by calling the general mailbox, or by going into your personal mailbox and dialing '9'. The option '9' is not mentioned in any outgoing message, as callers generally should not have access to the ELSA-Communicate! Pro management functions. Proceed as follows to start the query:

1. Call the ELSA-Communicate! Pro. As soon as the call is accepted, follow the instructions of the voice menu until you reach the general mailbox or your personal mailbox.

2. Press the number '9' on your telephone to check for new messages.

3. Press the number '1' to continue when prompted.

4. You will receive the following message if you have new voice messages:
   - “To listen to the new voice messages, press ‘1’”
   - “To receive the new fax messages, press ‘2’”.
   - “To change your personal settings, press ‘3’”.

5. You will hear the following messages when listening to your voice messages (‘1’):
   - “For the date and time, press ‘5’”.
   - “To keep this message as a new message, press ‘7’”.
   - “To find out about the available options, press ‘9’”.
     If you select this menu, you will hear: “To interrupt this process and return to the main menu, press the # key”.
   - “To end this call, press ‘*’”.

6. When receiving faxes (‘2’), you will hear the following message:
   - “Enter your fax number followed by the # key”.
     As soon as you end the connection, the number will be dialed and all new faxes will be sent.

7. You will receive the following message if you change your personal settings:
   - “To change your outgoing message, press ‘1’”.
   - “To change your PIN, press ‘2’”.
   - “To leave this menu, press the # key”.
In the case of a system mailbox, you will also hear the following message:
- “To change the current settings, press ‘3’.
You will then need to select the new system menu with the digits, '2', '3' or '4'.
These digits stand for the settings 2, 3 and 4 which you set up in the 'CallAnswer Wizard'. If you have only set up the current voice menu, the ELSA-Communicate! Pro will inform you that the digit you have entered is invalid. You can thus set the menu with which calls will be accepted with a single phone call.

Broadcasting messages

The ELSA-Communicate! Pro can be used to broadcast a combination of faxes, EMails and voice files to any number of recipients at a specified time. Proceed as follows to set up a broadcast:

1. Click on this icon in the main window to start the Contact Manager.
2. Highlight the entries of the desired recipients.
3. Next, click on the Fax button or select an option from the Communication menu and the selected recipients will be added to the recipient list of the 'Send' dialog.

Changing the queue

The ELSA-Communicate! Pro gives you the option of changing the contents of messages queued to be sent, changing the send times, holding messages, or removing them from the send queue.

1. Click on this icon in the main window to start the 'Queue' dialog.
2. Highlight the job entry that you would like to modify.
3. Next, click on the Modify/Details button and make the desired changes in the 'Send' dialog.
4. Confirm the changes by clicking Send.

The Hold button will cause a message to be held until the Release button is clicked.

Resending a message

ELSA-Communicate! Pro saves all outgoing messages in the Outbound Log. Proceed as follows to resend a message:

1. Click on this icon in the main window to open the Outbound Log.
2. Right-click onto the message that you would like to resend.
3. Select the entry File ➤ Resend and make the necessary changes in the 'Send' dialog (e.g. send date and time).
4. Click on **Send** to confirm the resending of the message.

**Manual operation**

There are two ways to switch to manual operation if you do not want the modem to accept calls. The procedure is as follows:

- Right-click in the main window and select **Options**. Click on **Auto Receive** to disable the function (the check mark will disappear).
- Or simply click on the **Auto Receive** in the ELSA-Communicate! Pro main window.

If a call that has been answered manually should be taken over by the ELSA-Communicate! Pro (e.g. a fax), right-click in the main window and select **File ➤ Manual Receive**.

Then hang up the handset of your telephone.

**For advanced users—structured voice mailboxes**

With **ELSA MicroLink Office** and **ELSA-Communicate! Pro** it is possible to set up simple, as well as highly complex voiceboxes on your computer.

**What is a voicebox?**

Voiceboxes are comparable to folders on your hard drive which can have a large number of subfolders (mailboxes). Your voicebox will also be displayed as a folder tree during configuration with **ELSA-Communicate! Pro**. The individual mailboxes can be public, or can be accessed by specified persons.

Callers can navigate within this folder structure by pressing the keys on their telephone and can leave voice or fax messages for the person associated with a specific mailbox. The messages stored in the voiceboxes can also be retrieved by telephone or modem using the same method. You can thus listen to messages on your answering machine while on the road or make documents available for public fax polling.

Voice messages containing welcome texts or instructions guide callers through a structured voicebox. These voicebox messages can be assembled from an extensive pool of message modules included with the unit. You can also record texts of your own for use with the voicebox, however.

In addition, an 'Action' is assigned to each folder. The assignment of these actions determines the functions available to the caller within the folder. A number of these actions...
are “final” actions. The folder tree ends at these points and the caller can no longer change over to other subdirectories. The following functions are available:

<table>
<thead>
<tr>
<th>Name of the action</th>
<th>Action by the caller</th>
<th>Action by ELSA-Communicate! Pro</th>
<th>Final</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax-Back System</td>
<td>Enter the number of a document</td>
<td>ELSA-Communicate! Pro ends the connection and sends the fax with the selected number to the caller</td>
<td>yes</td>
</tr>
<tr>
<td>No action</td>
<td>No input</td>
<td>End connection</td>
<td>yes</td>
</tr>
<tr>
<td>Accept fax</td>
<td>Press start button on fax</td>
<td>ELSA-Communicate! Pro accepts the fax and ends the connection</td>
<td>yes</td>
</tr>
<tr>
<td>Accept message</td>
<td>Speak voice message</td>
<td>ELSA-Communicate! Pro records the message (answering machine function) and ends the connection</td>
<td>yes</td>
</tr>
<tr>
<td>Fax retrieval</td>
<td>Enter mailbox number and password</td>
<td>ELSA-Communicate! Pro ends the connection and sends all faxes in this mailbox to the caller</td>
<td>yes</td>
</tr>
<tr>
<td>Voice message retrieval</td>
<td>Enter mailbox number and password</td>
<td>ELSA-Communicate! Pro ends the connection and sends all voice messages in this mailbox to the caller</td>
<td>yes</td>
</tr>
<tr>
<td>Mailboxes and Fax-Back function</td>
<td>Enter mailbox number</td>
<td>ELSA-Communicate! Pro changes over to the selected mailbox and provides answering machine, fax reception or fax polling functions according to the mailbox settings.</td>
<td>no</td>
</tr>
<tr>
<td>Folder</td>
<td>Dependent upon the voice message for this folder</td>
<td></td>
<td>no</td>
</tr>
<tr>
<td>Call operator</td>
<td></td>
<td></td>
<td>no</td>
</tr>
</tbody>
</table>

**Example: a voicebox for “Sample Inc.”**

In this chapter we will guide you through the creation of a voicebox for a small company (Sample Inc.). The voicebox should perform the following functions:

- A public mailbox should accept general voice and fax messages, serving as an answering machine and fax for the entire company. In addition, this mailbox should provide price lists, product descriptions and other public information via fax-on-demand.
- The boss of the company (M r. J ones) needs a mailbox to record voice and fax messages. M r. J ones also needs access to these messages from home on weekends.
- Sample Inc's Technology Manager (M r. Smith) needs a mailbox in which he can receive voice and fax messages, as well providing customers with current technical information via fax-on-demand.

**Here's how to set up the voicebox:**

1. Go to the main window of ELSA-Communicate! Pro and click the **Setup** button.
2. In the 'COMMUNICATE! Configuration' window, select the **Voice** button.

![Communicate Configuration Window](image1)

3. This opens the menu for editing the voice menu. The main menu of the general mailbox is open. Click **New** to create a voicebox.

![Communicate Voice Configuration](image2)

4. You can now choose between:
   - Simple answering machine: This is a preconfigured voicebox which serves as an answering machine and which can record voice and fax messages. Add an outgoing message to finish the voicebox.
   - Simple fax back: This is a preconfigured voicebox from which callers can retrieve fax messages. Add an outgoing message and the appropriate fax documents to finish the voicebox.
   - Creating my own menu: An “empty” voicebox which can be configured to suit your requirements.
Workshop

For this example, select the last of the three alternatives.

5 An entry for the new 'Untitled' voice menu now appears. A double-click on this entry opens the window to edit the voice menu.

6 Assign 'Mailboxes and Fax-Back Services' as the action. Enter a name, such as the company name, 'Sample Inc.'.

7 Associate the folder with a voice message. You can, for example, select one of the prerecorded voice messages from the pull-down list in the 'Greeting Message' section. If the required files are not in the current folder, switch to another folder with the Browse button.
The 'Script' window for the selected file contains a short text with notes on the contents of the message.

To record a message of your own, press the **Record** button.

- In the 'Input/Output' section, select a device to record and play back the new voice file. You can record new messages using the microphone of your sound card, or a microphone or a headset plugged into the sound card, for example. The modem speakers, loudspeakers, or the headset can also be used to play back the file.

- Enter the text you would like to use for the message in the 'Memo' field. Three mailboxes will be created in this example. In your message, point out the options for switching over to the required mailbox by pressing 0 (general), 1 (Mr. Smith) or 2 (Mr. Jones).

- Next, click on the red button to start the recording. Depending on the input device you have selected, ELSA-Communicate! Pro will give you instructions for the further procedure.
- Click the black button to end the recording. *ELSA-Communicate! Pro* will now ask you to specify a name and location for the file.

- Close the recording window with the Close button. The new message is now automatically selected in the window for editing the menu entry, and the text previously entered in the 'Memo' field is now displayed in the 'Script' field. Finish editing this entry with the OK button.

9 *ELSA-Communicate! Pro* has now automatically created a root folder for the Sample Inc. mailbox, as well as a subfolder for the general mailbox.

10 Next, open the 'System Mailbox' to modify the settings by highlighting the 'Sample Inc. - System mailbox' and clicking on the Edit >> function. The 'Owner' and 'Access # fields are grayed out and cannot be modified. This is not necessary, as this
Workshop

ELSA MicroLink Office

is a general mailbox belonging to the company as a whole and which can always be reached by pressing '0'.

- An outgoing message is already preset for this mailbox. You can either accept this preset message, select a different voice file, or record a new voice file as described above.
- Specify the types of information that the callers can leave or receive in the 'Mailbox Capabilities' field. The activation of these options is automatically associated with the appropriate outgoing message.

To test the mailbox just created, click on the Test button in the 'Voice Configuration' followed by the Run button.

The 'Test' function is only available if you already have a correctly installed sound card. This function is not available for playback via the modem speaker.

You will now hear the outgoing message and can then switch over to the general mailbox by pressing '0'. You can then select whether you would like to leave a voice message or fax, or poll a fax. You will then hear instructions for the further procedure depending on your selection.
Next, determine the documents which can be polled from the faxbox. In the 'Voice Configuration' window, click on the **Fax-back** button. In the 'Fax-back Configuration', select the Sample Inc. system mailbox and click the **Add** button. In the following window you can select existing TIF files as faxes and assign numbers to the fax documents.

Once you have selected the required document, enter a short note in the 'Description' field and confirm your entry with **OK**.

If the documents which you would like to make available via fax exist in file form, but not as TIFs, proceed as follows:

- Open the document with the program that you used to create it.
- Select **File ➤ Print** and select 'COMMUNICATE!-32 on PROFAXMODEM' as your printer.
- Go to the properties of the printer and activate the 'Print-To-File' option under 'Output selection'.

- Enter a file name in the appropriate field and print your document with these settings. The document will be stored as a fax file in the ‘\COM M PRO\OUTFAX’ folder.
Once you have selected all of the files, the list will contain all documents with their associated numbers and descriptions. Exit this window with **Close**.

The general mailbox is now completely set up.

Next, set up the personal mailboxes for Mr. Jones and Mr. Smith. Highlight the main Sample Inc. mailbox in 'Voice Configuration' and click **Add**.

The following settings can be made in the next window:
- Enter the name of the owner
- Assign the access number within the general mailbox
- Select the outgoing message
- Set the mailbox capabilities

For Mr. Jones' mailbox, select the first two options, and all options for Mr. Smith's mailbox.

Next, add the fax files to Mr. Smith's mailbox as described above for the general fax-box.
The new Sample Inc. voicebox is now completely set up. Click on the **Test** button to check your results.

The 'Test' function is only available if you already have a correctly installed sound card. This function is not available for playback via the modem speaker.

The mailbox must now be activated to ensure that it accepts incoming calls. Click <<Add>> in the 'CallAnswer settings' section of the 'Voice Configuration' window.

Follow the instructions of the CallAnswer wizard to set the following options:

- Will the mailbox be used every day, only on certain days, certain times of day, or only for certain callers?
- Which menu should be used for the specified time?

- Under which name should these settings be saved?

As soon as you have completed the wizard and have closed all windows back to the ELSA-Communicate! Pro main window, the new mailbox will be available on your telephone connection.
Data transfer with ELSA-Communicate! Pro

ELSA MicroLink Office and ELSA-Communicate! Pro provide you with very simple, convenient access to BBSs in 'Terminal Mode'. The ELSA-Communicate! Pro in 'Mini Host Mode' also lets you create small BBSs and place them at the disposal of others.

When calling a BBS with ELSA-Communicate! Pro you can also automatically start LapLink for Windows and use its options for data transfer via remote access. For more information on this topic, please see chapter “Remote access with LapLink” auf Seite 48.

Accessing remote BBSs

To access a remote BBS, proceed as follows:

1. Use the Terminal button on the ELSA-Communicate! Pro main window to start a data communications session.

2. Use Edit ▶ Quick Book to open the phone book for data communications connections. Click the New button to create a new entry for the Quick Book and enter the required data. Save the entry by clicking OK.
Highlight the Quick Book entry for the new connection and click **Dial out now**.

As soon as the dial-up is complete, you can use all of the functions available from the BBS, such as transmitting and receiving files, chatting with the BBS operator, etc.

When you want to exit the BBS, click **Session ➤ Disconnect/hang-up** or the appropriate button.

**Setting up your own BBS**

If you would like to give other users access to your computer via terminal connections, use **ELSA-Communicate! Pro** to set up your own small BBS. You can create a number of user accounts and protect these with passwords as required. BBS operation with **ELSA-Communicate! Pro** is known as **Mini Host Mode**.

The following functions are available to the users of the BBS:

- Sending and receiving files
- Reading and writing personal and public messages
- Polling of fax messages and data files
Chatting with the System Operator (the BBS operator, you in this case)

1. Use the **Terminal** button on the *ELSA-Communicate! Pro* main window to start a data communications session.

2. Open the list of Mini Host users with **File ➤ Remote user setup**.

3. Create a new entry in this list with the **New** button.

4. Enter the required data. Assign an identification number with which the BBS user can use when logging in. Set a password for the user. Save the entry by clicking **OK**.
5. Set the acceptance options (Setup ➤ General ➤ Hardware) to 'All' or 'Dial-Up', for the callers using the BBS.

6. Inform all users entered in the BBS to set their data communications program to 8 data bits, no parity and one stop bit when dialing up a connection to the ELSA-Communicate! Pro Mini Host.
Control commands

The so-called AT command set established itself as the worldwide standard for modem control command syntax (AT = command prefix Attention). The implementation of this command set was left up to the individual manufacturer. The V.250 command set is a standard for the AT command set. This is recommended by Microsoft for the PC98 specification and is a requirement of the PC99 specification.

Your ELSA MicroLink Office is a state-of-the-art modem equipped for the V.250 command set.

A terminal program is required to enter AT commands via a PC (e.g. ELSA-Communicate! Pro).

Entering and executing AT commands

After being switched on, the modem is in the command state. Commands can only be accepted, interpreted and executed in this phase.

In the event that several commands are to be sent to the modem, these may be entered individually, each with an AT command prefix and a concluding \texttt{M}. It is also possible, however, to enter these commands consecutively in a single command line after an introductory \texttt{AT} and to conclude the line with another \texttt{M}.

The individual commands may be separated by spaces to improve the overview. No further characters may be entered once the end of the command line buffer has been reached. The command line can then only be edited with \texttt{R} (backspace) or executed with \texttt{M}.

Escape command

Use the characters \texttt{Ctrl}-\texttt{X} and \texttt{Ctrl}-\texttt{C} to abort a command line or a screen output (e.g. in case of displaying the register contents use \texttt{AT%R}).

Commands that must be specified with a parameter may also be entered without a parameter. The absence of a parameter corresponds to the parameter 0 (e.g. \texttt{ATI} = \texttt{ATI0}).

After the successful establishment of a connection to the remote station, the modem switches from the command phase to the transfer phase.

Transfer phase means that a connection to a remote data station (i.e. to another modem) exists: The modem is online. This is the case with both a successful connection (outgoing call) and with the acceptance of an incoming call. The exchange of data between two data stations can take place during this phase.
A renewed transition to the command phase and back, also in the case of an existing connection, is possible with the escape command and the command **ATO**. The escape command consists of a series of three escape characters (default setting: ++++) and a valid command line.

After the three escape characters have been entered, the modem is in the command state. However, data transmission is interrupted only after the recognition of a valid command line.

The escape character has nothing in common with the character (Esc) of the ASCII character set. It can be redefined in register S2.

All commands sent to the modem must begin with the ASCII characters **AT** or **at** (not valid: At or aT) and must be concluded with (Enter). A valid command line in an escape sequence is restricted to a maximum of 40 characters.

The command **AT&F** loads the firmware default parameter settings. If a connection exists, this command is not executed.

### Bit-oriented registers

Bit-oriented registers are primarily used to provide status information. Please note that changing the value of a bit-mapped register can affect several functions at once! Great caution should thus be applied when changing bit-oriented registers! To change the configuration of your modem, you should use the AT commands instead. A complete description of the S registers can be found on the ELSA MicroLink CD.

#### Modifying bit-oriented registers

The following example will illustrate the modification of the bit-oriented options of a register. To set the bit 6 of register S14, enter the command **ATS14.6=1**.

If you would like this value to be maintained after the modem adapter is switched off, the new entry can be stored with the command **AT*W**.

### Overview of AT command set and registers

In this brief overview, which is grouped according to topics, you find frequently needed AT commands and registers you can use to change your modem settings. A complete description of the AT command set and registers can be found on the CD which comes with the modem.

The 'Commands and registers' column lists AT commands and registers you can use to change the basic settings of the modem. The 'More commands and registers' column lists AT commands and registers for extended control of the modem.
### Basic control features

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Commands and registers</th>
<th>More commands and registers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic initialization of the modem</td>
<td>AT&amp;F</td>
<td></td>
</tr>
<tr>
<td>Control of call establishment (dialing)</td>
<td>ATD, ATT, ATX</td>
<td>AT$D, AT:D, S6, S7, S8, S14 (bit 6)</td>
</tr>
<tr>
<td>Call acceptance, taking over of the line, hang up</td>
<td>ATA, ATD, ATH, AT&amp;D2, S0</td>
<td>AT-H, AT\T, S14.6, S28 (bit 7)</td>
</tr>
<tr>
<td>Transition between command and transfer phase</td>
<td>+++, ATO</td>
<td>S2</td>
</tr>
<tr>
<td>Control of speaker and of call signaling</td>
<td>ATL, ATM, S54 (bit 0)</td>
<td></td>
</tr>
<tr>
<td>Read out modem information</td>
<td>ATI, ATS, AT&amp;V</td>
<td>AT%R, AT$S, AT%V, S86</td>
</tr>
<tr>
<td>Control data compression</td>
<td>AT+DS</td>
<td></td>
</tr>
<tr>
<td>Control error correction</td>
<td>AT+ES</td>
<td></td>
</tr>
<tr>
<td>Control data flow monitoring</td>
<td>AT+HFC</td>
<td>S130</td>
</tr>
<tr>
<td>Control dial lock or dial delay</td>
<td>S31 (bit 7)</td>
<td></td>
</tr>
</tbody>
</table>

### Extended control features

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Commands and registers</th>
<th>More commands and registers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operation with saved initializations</td>
<td>AT&amp;V, AT&amp;T, AT*W, AT&amp;Y, ATZ</td>
<td>S54</td>
</tr>
<tr>
<td>Operate with saved phone numbers</td>
<td>AT+ASTO</td>
<td></td>
</tr>
<tr>
<td>Protected access and callback</td>
<td>AT$B, AT$Y, AT$S, AT$P, AT$R</td>
<td>S35, S42, S43, S53</td>
</tr>
<tr>
<td>Remote configuration</td>
<td>AT<em>E, AT</em>U, AT*X</td>
<td>S34</td>
</tr>
</tbody>
</table>

### Special control features

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Commands and registers</th>
<th>More commands and registers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control modem signal lines</td>
<td>AT&amp;C</td>
<td>AT\D, AT&amp;T</td>
</tr>
<tr>
<td>Control the effects of DTR</td>
<td>AT&amp;D</td>
<td>AT$D, AT:D, S28 (bit 7)</td>
</tr>
<tr>
<td>Control modem answers</td>
<td>ATE, ATQ, ATV, AT\V</td>
<td>AT&amp;D, AT-H, AT-M, AT*Q, S96</td>
</tr>
<tr>
<td>Control call tones</td>
<td>AT&amp;G</td>
<td></td>
</tr>
<tr>
<td>Control transfer method</td>
<td>AT+M S</td>
<td></td>
</tr>
<tr>
<td>Control data format</td>
<td>S28 (bit 0-1), S53</td>
<td></td>
</tr>
<tr>
<td>Control telephone-side speed</td>
<td>AT+M S</td>
<td></td>
</tr>
</tbody>
</table>
# Appendix

## Brief overview of the AT command set

The complete AT command set can be found in the online documentation on the included CD.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Answer incoming call</td>
</tr>
<tr>
<td>%A</td>
<td>Fallback character in the negotiation phase</td>
</tr>
<tr>
<td>+A8E</td>
<td>Control of the V.8 and V.8bis negotiation</td>
</tr>
<tr>
<td>+ASTO</td>
<td>Saving speed-dial numbers</td>
</tr>
<tr>
<td>$B0</td>
<td>No callback</td>
</tr>
<tr>
<td>$B1</td>
<td>RING and CONNECT are displayed before the access procedure</td>
</tr>
<tr>
<td>$B2</td>
<td>RING and CONNECT are displayed after the access procedure</td>
</tr>
<tr>
<td>\C0</td>
<td>No data buffering in the negotiation phase</td>
</tr>
<tr>
<td>\C1</td>
<td>Data buffering in the negotiation phase</td>
</tr>
<tr>
<td>\C2</td>
<td>No data buffering, fallback character recognition (AT%A)</td>
</tr>
<tr>
<td>&amp;C0</td>
<td>DCD is always active</td>
</tr>
<tr>
<td>&amp;C1</td>
<td>DCD follows the state of the carrier</td>
</tr>
<tr>
<td>$CS</td>
<td>Query of the current modem settings</td>
</tr>
<tr>
<td>D</td>
<td>Call establishment</td>
</tr>
<tr>
<td>$D0</td>
<td>Disables DTR dialing</td>
</tr>
<tr>
<td>$D1</td>
<td>Enables DTR dialing</td>
</tr>
<tr>
<td>&amp;D0</td>
<td>Ignore DTR</td>
</tr>
<tr>
<td>&amp;D1</td>
<td>Change to command state DTR ON ⇒ OFF (ON ⇒ OFF)</td>
</tr>
<tr>
<td>&amp;D2</td>
<td>Hang up if DTR ⇒ OFF (ON ⇒ OFF)</td>
</tr>
<tr>
<td>&amp;D3</td>
<td>Abort connection and reinitialize if DTR ⇒ OFF ⇒</td>
</tr>
<tr>
<td>:D0</td>
<td>Modem does not go online if DTR OFF ⇒ ON</td>
</tr>
<tr>
<td>:D1</td>
<td>Modem goes online if DTR OFF ⇒ ON</td>
</tr>
<tr>
<td>+DS</td>
<td>Data compression method</td>
</tr>
<tr>
<td>E0</td>
<td>Disable command echo</td>
</tr>
<tr>
<td>E1</td>
<td>Commands echoed</td>
</tr>
<tr>
<td>%E0</td>
<td>Automatic retrain off</td>
</tr>
<tr>
<td>%E1</td>
<td>Enable automatic retrain</td>
</tr>
<tr>
<td>*E0</td>
<td>Remote configuration off</td>
</tr>
<tr>
<td>*E1</td>
<td>Remote configuration on</td>
</tr>
<tr>
<td>+EB</td>
<td>Break signal handling</td>
</tr>
<tr>
<td>+EFCS</td>
<td>FCS operating mode in V.42 mode</td>
</tr>
<tr>
<td>+ER</td>
<td>Display of error correction method</td>
</tr>
<tr>
<td>+ES</td>
<td>Selection of error correction method</td>
</tr>
<tr>
<td>+ESR</td>
<td>Control of selective repeat function in V.42 mode</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>+ETBM</td>
<td>Buffer handling on aborted connection</td>
</tr>
<tr>
<td>&amp;F</td>
<td>Load default configuration</td>
</tr>
<tr>
<td>&amp;G0</td>
<td><strong>Calling tone on, no guard tone</strong></td>
</tr>
<tr>
<td>&amp;G1</td>
<td>Calling tone on, guard tone 550 Hz</td>
</tr>
<tr>
<td>&amp;G2</td>
<td>Calling tone on, guard tone 1800 Hz</td>
</tr>
<tr>
<td>&amp;G4</td>
<td>Calling tone off, no guard tone</td>
</tr>
<tr>
<td>&amp;G5</td>
<td>Calling tone off, guard tone 550 Hz</td>
</tr>
<tr>
<td>&amp;G6</td>
<td>Calling tone off, guard tone 1800 Hz</td>
</tr>
<tr>
<td>H0</td>
<td>Go on-hook</td>
</tr>
<tr>
<td>H1</td>
<td>Go off-hook</td>
</tr>
<tr>
<td>-H0</td>
<td><strong>Normal operation</strong></td>
</tr>
<tr>
<td>-H1</td>
<td>Dumb mode</td>
</tr>
<tr>
<td>I0</td>
<td>Report product code in nnn format</td>
</tr>
<tr>
<td>I1</td>
<td>Report checksum</td>
</tr>
<tr>
<td>I2</td>
<td>Report checksum result</td>
</tr>
<tr>
<td>I3</td>
<td>Display firmware version and date</td>
</tr>
<tr>
<td>I4</td>
<td>Display of current parameters</td>
</tr>
<tr>
<td>I6</td>
<td>Display product name</td>
</tr>
<tr>
<td>I7</td>
<td>Report self-test result</td>
</tr>
<tr>
<td>I9</td>
<td>Display plug&amp;play information</td>
</tr>
<tr>
<td>L0</td>
<td>Low speaker volume</td>
</tr>
<tr>
<td><strong>L1</strong></td>
<td><strong>Low volume</strong></td>
</tr>
<tr>
<td>L2</td>
<td>Medium speaker volume</td>
</tr>
<tr>
<td>L3</td>
<td>High speaker volume</td>
</tr>
<tr>
<td>M0</td>
<td>Speaker always off</td>
</tr>
<tr>
<td><strong>M1</strong></td>
<td><strong>Speaker on during call establishment</strong></td>
</tr>
<tr>
<td>M2</td>
<td>Speaker always on</td>
</tr>
<tr>
<td>M3</td>
<td>Speaker on during waiting for answer tone</td>
</tr>
<tr>
<td>-M0</td>
<td><strong>Plain text CONNECT messages dependent on AT\V</strong></td>
</tr>
<tr>
<td>-M1</td>
<td>Plain text CONNECT messages independent of AT\V</td>
</tr>
<tr>
<td>O0</td>
<td>Transition to online status</td>
</tr>
<tr>
<td>O1</td>
<td>Return to online state with retrain</td>
</tr>
<tr>
<td>+MR</td>
<td>Return modulation method and line bit rate</td>
</tr>
<tr>
<td>+MS</td>
<td>Set modulation method</td>
</tr>
<tr>
<td>P</td>
<td>Set pulse dialing</td>
</tr>
<tr>
<td>$P</td>
<td>Enter and save user password and callback number</td>
</tr>
<tr>
<td>Q0</td>
<td>Enable modem result codes</td>
</tr>
<tr>
<td>Q1</td>
<td>Disable modem result codes</td>
</tr>
<tr>
<td>Q2</td>
<td>Messages off in answer mode</td>
</tr>
<tr>
<td>*Q0</td>
<td><strong>CONNECT message after invalid escape sequence</strong></td>
</tr>
<tr>
<td>*Q1</td>
<td>No CONNECT message after invalid escape sequence</td>
</tr>
<tr>
<td>%R</td>
<td>Display register contents</td>
</tr>
<tr>
<td>$R</td>
<td>Display user password and parameters</td>
</tr>
<tr>
<td>S</td>
<td>Set and read the internal register</td>
</tr>
<tr>
<td>\S</td>
<td>Display the current configuration in verbose form</td>
</tr>
<tr>
<td>$S</td>
<td>Set access flags</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>$S?</td>
<td>Display current access flag setting</td>
</tr>
<tr>
<td>T</td>
<td>Tone dialing method</td>
</tr>
<tr>
<td>&amp;T0</td>
<td>End loopback mode</td>
</tr>
<tr>
<td>&amp;T1</td>
<td>Activate local loopback</td>
</tr>
<tr>
<td>&amp;T3</td>
<td>Activate loopback for remote modem</td>
</tr>
<tr>
<td>&amp;T4</td>
<td>Activation of loopback by remote modem permitted</td>
</tr>
<tr>
<td>&amp;T5</td>
<td>Activation of loopback by remote modem locked</td>
</tr>
<tr>
<td>&amp;T6</td>
<td>Activate remote digital loopback</td>
</tr>
<tr>
<td>\T</td>
<td>Inactivity timer</td>
</tr>
<tr>
<td>$T0</td>
<td>Trace mode off</td>
</tr>
<tr>
<td>$T1</td>
<td>Trace mode on</td>
</tr>
<tr>
<td>*U</td>
<td>Save current remote configuration</td>
</tr>
<tr>
<td>V0</td>
<td>Messages in short form as a digit</td>
</tr>
<tr>
<td>V1</td>
<td>Messages in plain text</td>
</tr>
<tr>
<td>%V</td>
<td>Display of firmware version</td>
</tr>
<tr>
<td>&amp;V</td>
<td>Display configuration profiles</td>
</tr>
<tr>
<td>\W0</td>
<td>No modified CONNECT messages</td>
</tr>
<tr>
<td>\W1</td>
<td>Identification of error-free connections</td>
</tr>
<tr>
<td>\W2</td>
<td>Identification of MNP and V.42(bis) connections</td>
</tr>
<tr>
<td>\V8</td>
<td>Identification of MNP, V.42 and V.42bis connections</td>
</tr>
<tr>
<td>&amp;W0</td>
<td>Save extended configuration profile 0</td>
</tr>
<tr>
<td>&amp;W1</td>
<td>Save extended configuration profile 1</td>
</tr>
<tr>
<td>*W0</td>
<td>Save extended configuration profile 0</td>
</tr>
<tr>
<td>*W1</td>
<td>Save extended configuration profile 1</td>
</tr>
<tr>
<td>X0</td>
<td>Ignore dial tone/ignore busy tone</td>
</tr>
<tr>
<td>X1</td>
<td>Ignore dial tone/busy tone</td>
</tr>
<tr>
<td>X2</td>
<td>Wait for dial tone/ignore busy tone</td>
</tr>
<tr>
<td>X3</td>
<td>Ignore dial tone/evaluate busy tone</td>
</tr>
<tr>
<td>X4</td>
<td>Wait for dial tone/evaluate busy tone</td>
</tr>
<tr>
<td>*X</td>
<td>Exit remote configuration</td>
</tr>
<tr>
<td>&amp;Y0</td>
<td>Load configuration profile 0 at startup</td>
</tr>
<tr>
<td>&amp;Y1</td>
<td>Use configuration profile 1 at startup</td>
</tr>
<tr>
<td>$Y</td>
<td>Change supervisor password</td>
</tr>
<tr>
<td>Z0</td>
<td>Load configuration profile 0</td>
</tr>
<tr>
<td>Z1</td>
<td>Load configuration profile 1</td>
</tr>
<tr>
<td>.</td>
<td>Setting and reading a bit in a register</td>
</tr>
</tbody>
</table>
Status display and troubleshooting

The LEDs on the front panel show the condition of the interface lines or the condition of the modem. 'Micro' indicates the location of the internal microphone.

1. Microphone
2. Modem power on
3. Data from computer to modem
4. Data from modem to computer
5. Computer operational
6. Modem operational
7. Hardware handshake control line to modem
8. Hardware handshake control line from modem
9. Connection established
10. Modem online (OFF hook)
11. Voice operation
12. Fax operation
Technical data

Users with specific technical interests should refer to this chapter for detailed information on *ELSA MicroLink Office*. All connections and their pin assignments are described in detail.

**Characteristics of the modem**

<table>
<thead>
<tr>
<th><strong>ELSA MicroLink Office</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Power supply</td>
<td>230 V/24V&lt;sub&gt;AC&lt;/sub&gt; adapter, TÜV-GS tested</td>
</tr>
<tr>
<td>Power consumption (approx.)</td>
<td>Transmission phase (online) 200 mA typ.</td>
</tr>
<tr>
<td></td>
<td>Command phase (offline) 145 mA typ.</td>
</tr>
<tr>
<td>Power consumption</td>
<td>5.5 VA typ.</td>
</tr>
<tr>
<td>Dimensions and design</td>
<td>155 x 30 x 125 mm (W x H x D) metal case</td>
</tr>
<tr>
<td>Ambient conditions</td>
<td>5...40°C 0...80%, non-condensing</td>
</tr>
<tr>
<td>Transfer protocols and speeds</td>
<td>56,000...300 bps asynchronous, V.90, K56flex, V.34, V.32bis, V.32, V.22bis, V.21, V.23, Bell 212A and Bell 103, V.80</td>
</tr>
<tr>
<td>Error correction</td>
<td>V.42 and MNP Class 4</td>
</tr>
<tr>
<td>Data compression</td>
<td>V.42bis and MNP Class 5</td>
</tr>
<tr>
<td>Command set</td>
<td>AT command set in accordance with V.250/V.25ter</td>
</tr>
<tr>
<td>Fax operation</td>
<td>14,400...2400 bps in accordance with V.17, V.33, V.29 and V.27ter; Class 1 fax command set (TIA/EIA-578), TR-29.2 Class 2 (SP-2388) and TR-29.2 Class 2.0 ITU-T and T.32, Class 1.0 ITU-T and T.31</td>
</tr>
<tr>
<td>Voice operation</td>
<td>Voice command set in accordance with TIA/EIA IS 101 and Rockwell</td>
</tr>
<tr>
<td>Dialing method</td>
<td>Pulse and tone dialing</td>
</tr>
<tr>
<td>External call</td>
<td>Via flash function or digit</td>
</tr>
<tr>
<td>BPS ADJUST</td>
<td>Automatic in accordance with V.8, V.8bis and V.100</td>
</tr>
<tr>
<td>Computer interface</td>
<td>V.24/V.28, 9-pin Sub-D</td>
</tr>
<tr>
<td>CE conformity</td>
<td>Tested in accordance with EN 50082/Part 1, EN 50081/Part 1, EN 61000-4-2,3,4,6, ENV 50204, EN 55022, Class B, EN 60950</td>
</tr>
<tr>
<td>Approvals</td>
<td>Germany, BM PT: D800215K</td>
</tr>
<tr>
<td></td>
<td>Austria: 101927ZB9840</td>
</tr>
<tr>
<td></td>
<td>Switzerland, BAKOM: 98.0386.D.N</td>
</tr>
<tr>
<td></td>
<td>Netherlands i.V.</td>
</tr>
<tr>
<td></td>
<td>CTR21 (Europe approvals): i.V.</td>
</tr>
</tbody>
</table>
Characteristics of the modem

Contact assignment for RJ11 connector and telephone connection

<table>
<thead>
<tr>
<th>Line</th>
<th>Telephone socket</th>
<th>Explanation Line connection</th>
<th>Explanation Telephone connection</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>1</td>
<td>not assigned</td>
<td>not assigned</td>
</tr>
<tr>
<td>b₂</td>
<td>2</td>
<td>return line</td>
<td>not assigned</td>
</tr>
<tr>
<td>b</td>
<td>3</td>
<td>telephone line</td>
<td>telephone line</td>
</tr>
<tr>
<td>a</td>
<td>4</td>
<td>telephone line</td>
<td>telephone line</td>
</tr>
<tr>
<td>a₂</td>
<td>5</td>
<td>return line</td>
<td>not assigned</td>
</tr>
<tr>
<td>-</td>
<td>6</td>
<td>not assigned</td>
<td>nor assigned</td>
</tr>
</tbody>
</table>

Contact assignment for D-Sub 9-pin

<table>
<thead>
<tr>
<th>DIN</th>
<th>D-Sub 9-pin</th>
<th>Explanation (USA)</th>
</tr>
</thead>
<tbody>
<tr>
<td>E1</td>
<td>U</td>
<td>GND</td>
</tr>
<tr>
<td>E2</td>
<td>5</td>
<td>GND</td>
</tr>
<tr>
<td>D1</td>
<td>3</td>
<td>TxD</td>
</tr>
<tr>
<td>D2</td>
<td>2</td>
<td>RxD</td>
</tr>
<tr>
<td>M1</td>
<td>6</td>
<td>DSR</td>
</tr>
<tr>
<td>M2</td>
<td>8</td>
<td>CTS</td>
</tr>
<tr>
<td>M3</td>
<td>9</td>
<td>RI</td>
</tr>
<tr>
<td>M5</td>
<td>1</td>
<td>DCD</td>
</tr>
<tr>
<td>S1.1</td>
<td>4</td>
<td>-</td>
</tr>
<tr>
<td>S1.2</td>
<td>4</td>
<td>DTR</td>
</tr>
<tr>
<td>S2</td>
<td>7</td>
<td>RTS</td>
</tr>
</tbody>
</table>
Appendix

ELSA MicroLink Office

Adapter for the UK

Adapter for Switzerland

Adapter for the Netherlands
Appendix

Adapter for Belgium

Adapter for USA and Spain
Declaration of conformity

KONFORMITÄTSERKLÄRUNG
DECLARATION OF CONFORMITY

Diese Erklärung gilt für folgendes Erzeugnis:
This declaration is valid for following product:

Geräteart: Modem
type of device
Typenbezeichnung: MicroLink Office
product name

Hiermit wird bestätigt, daß das Erzeugnis den folgenden Schutzanforderungen entspricht:
This is to confirm that this product meets all essential protection requirements relating to the

Niederspannungs Richtlinie (73/23/EEC)
Low Voltage Directive (73/23/EEC)
Endgeräte Richtlinie (91/263/EEC)
Telecommunications Terminal Equipment Directive (91/263/EEC)
EMV Richtlinie (89/336/EEC)

Zur Beurteilung der Konformität wurden folgende Normen herangezogen:
The assessment of this product has been based on the following standards

EN 50082-1: 1997 Teile/ Parts: EN 61000-4-2,3,4,6, ENV 50204
EN 50081-1: 1992 Teile/ Parts: EN 55022 B
EN 60950

Diese Erklärung wird verantwortlich für den Hersteller / Importeur
On behalf of the manufacturer/ importer

ELSA AG
Sonnenweg 11
D-52070 Aachen

abgegeben durch
this declaration is submitted by

Aachen, 25. Mai 1998

i.A. Peter Padar
Qualitätsmanagementbeauftragter
Quality Assurance Representative
Warranty conditions

The ELSA AG warranty, valid as of June 01, 1998, is given to purchasers of ELSA products in addition to the warranty conditions provided by law and in accordance with the following conditions:

1 Warranty coverage

a) The warranty covers the equipment delivered and all its parts. Parts will, at our sole discretion, be replaced or repaired free of charge if, despite proven proper handling and adherence to the operating instructions, these parts became defective due to fabrication and/or material defects. Also we reserve the right to replace the defective product by a successor product or repay the original purchase price to the buyer in exchange to the defective product. Operating manuals and possibly supplied software are excluded from the warranty.

b) Material and service charges shall be covered by us, but not shipping and handling costs involved in transport from the buyer to the service station and/or to us.

c) Replaced parts become property of ELSA.

d) ELSA are authorized to carry out technical changes (e.g. firmware updates) beyond repair and replacement of defective parts in order to bring the equipment up to the current technical state. This does not result in any additional charge for the customer. A legal claim to this service does not exist.

2 Warranty period

The warranty period for ELSA products is six years. Excepted from this warranty period are ELSA color monitors and ELSA videoconferencing systems with a warranty period of 3 years. This period begins at the day of delivery from the ELSA dealer. Warranty services do not result in an extension of the warranty period nor do they initiate a new warranty period. The warranty period for installed replacement parts ends with the warranty period of the device as a whole.

3 Warranty procedure

a) If defects appear during the warranty period, the warranty claims must be made immediately, at the latest within a period of 7 days.

b) In the case of any externally visible damage arising from transport (e.g. damage to the housing), the transport company representative and ELSA should be informed immediately. On discovery of damage which is not externally visible, the transport company and ELSA are to be immediately informed in writing, at the latest within 7 days of delivery.

c) Transport to and from the location where the warranty claim is accepted and/or the repaired device is exchanged, is at the purchaser's own risk and cost.

d) Warranty claims are only valid if the original purchase receipt is returned with the device.

4 Suspension of the warranty

All warranty claims will be deemed invalid

a) if the device is damaged or destroyed as a result of acts of nature or by environmental influences (moisture, electric shock, dust, etc.),

b) if the device was stored or operated under conditions not in compliance with the technical specifications,
c) if the damage occurred due to incorrect handling, especially to non-observance of the system description and the operating instructions,

d) if the device was opened, repaired or modified by persons not authorized by ELSA,

e) if the device shows any kind of mechanical damage,

f) if in the case of an ELSA Monitor, damage to the cathode ray tube (CRT) has been caused especially by mechanical load (e.g. from shock to the pitch mask assembly or damage to the glass tube), by strong magnetic fields near the CRT (colored dots on the screen), or through the permanent display of an unchanging image (phosphor burnt),


g) if, and in as far as, the luminance of the TFT panel backlighting gradually decreases with time, or

h) if the warranty claim has not been reported in accordance with 3a) or 3b).

5 Operating mistakes

If it becomes apparent that the reported malfunction of the device has been caused by unsuitable software, hardware, installation or operation, ELSA reserves the right to charge the purchaser for the resulting testing costs.

6 Additional regulations

a) The above conditions define the complete scope of ELSA’s legal liability.

b) The warranty gives no entitlement to additional claims, such as any refund in full or in part. Compensation claims, regardless of the legal basis, are excluded. This does not apply if e.g. injury to persons or damage to private property are specifically covered by the product liability law, or in cases of intentional act or culpable negligence.

c) Claims for compensation of lost profits, indirect or consequential detriments, are excluded.

d) ELSA is not liable for lost data or retrieval of lost data in cases of slight and ordinary negligence.

e) In the case that the intentional or culpable negligence of ELSA employees has caused a loss of data, ELSA will be liable for those costs typical to the recovery of data where periodic security data backups have been made.

f) The warranty is valid only for the first purchaser and is not transferable.

g) The court of jurisdiction is located in Aachen, Germany in the case that the purchaser is a merchant. If the purchaser does not have a court of jurisdiction in the Federal Republic of Germany or if he moves his domicile out of Germany after conclusion of the contract, ELSA’s court of jurisdiction applies. This is also applicable if the purchaser’s domicile is not known at the time of institution of proceedings.

h) The law of the Federal Republic of Germany is applicable. The UN commercial law does not apply to dealings between ELSA and the purchaser.
Adaptive modem - This designates a modem which automatically adapts itself to the transmission bit rate of the remote station.

ASCII - The American Standard Code for Information Interchange is the most commonly used international code to represent a 128 character alphabet. It is also called standard ASCII, unlike extended ASCII, which is an extension of the code by international special characters and graphic symbols to a set of 256 characters (also called IBM character set). Standard ASCII can be coded with a word length of 7 bits (2 x 7 = 128), whereas extended ASCII requires a word length of 8 bits (2 x 8 = 256).

Asynchronous transmission - In serial data transmission a method is needed to synchronize transmitter and receiver in order to enable the receiver to detect the beginning and end of a transmitted character. In asynchronous transmission this structuring is achieved by marking each byte to be sent with one start bit and one or two stop bits. Especially in the microcomputer sector, this start/stop method is one of the most commonly used transmission methods, since, unlike X synchronous transmission, it is comparatively easy to perform.

AT command set - "Intelligent" modems are able to establish connections and accept calls automatically. This requires a set of modem control commands. The extended AT command set (AT = command prefix ATTention) has become a world-wide standard for the syntax of these commands. All ELSA modems are equipped with an automatic dialing device and can accept calls automatically. They use an extended AT command set, depending on the respective modem type.

Baud - Baud (abbreviation: Bd) is the unit for the step rate (1 Bd = 1 step per second), i.e. the frequency of status changes on a transmission channel per second. Erroneously, the unit Baud is often confused with the transmission rate measured in bps. In the case of signals having only two states, the step rate is identical with the transmission rate.

BNC - Popular connection method for Cheapernet (Thin Ethernet), and also known as BASE2. The connection of devices with BNC connectors requires a T-piece connector.

Communications software - Communications software such as a terminal program is required to operate the ISDN terminal adapter from a personal computer, to change the transfer parameters for example, or to initiate file transfers (Download, Upload). An "intelligent terminal", i.e. a simple input/output device with additional functions for storage of received data or the transmission of local data, is emulated on a PC using such a program.

Data flow control - Modems featuring data flow control are equipped with an internal receiving and sending buffer in order to optimize data flow in error-correcting modems. The most important two control methods, also called handshake, are hardware control using the signals RTS and CTS, and software control using the characters XON and XOFF.

Data format - To allow a data exchange between two stations in an asynchronous transmission, the parties must agree on the length and structure of the bytes to be transferred. This specification is called data format. The most common data formats for asynchronous transmission are: 8N1 (1 start bit, 8 data bits, no parity bit and 1 stop bit = 10 bits per byte)
and 7E1 (1 start bit, 7 data bits, 1 parity bit (even parity) and 1 stop bit = 10 bits per byte).

**Download** - Download denotes a transfer of data, in which a file transmitted by the remote station is received and saved.

**Duplex** - In this mode of operation (also called full duplex), data can be sent and received simultaneously. In half-duplex mode, data transmission is possible in both directions as well. However, the two connected systems cannot send or receive simultaneously, but only alternately in one direction. In simplex mode, data can be sent only in one previously determined direction, i.e. a conversational mode is not possible.

**Effective transfer rate** - The effective transfer rate must be distinguished from the transmission speed. The transmission speed indicates the number of bits per second sent through a data connection as a theoretical maximum value. The transfer rate, on the other hand, is the average quantity of communications data transferred within a given unit of time. The effective transfer rate can be reduced by signaling data or protocol routines which must also be transferred. The use of data compression processes permits the effective speed to be increased to multiples of the transmission speed.

**Firmware** - Firmware is the designation for the complete body of microprograms belonging to an item of hardware which cannot be modified by the user.

**FullFax** - Modems equipped with the FullFax feature are capable of sending and receiving documents to and from Class 3 telefax devices. Of course, the other modem functions are fully maintained, so a FullFax modem can be used as a multifunctional device for both telefax and data communications.

**Host** - Host designates a central computer that carries out certain functions for other units (e.g. terminals), for instance saving of data.

**ITU-T** - The Telecommunications Standardization Sector of the International Telecommunications Union (ITU) is working on the standardization of data and telephone services. The ITU-T standards of the V. series mainly deal with data transmission across telephone networks, while the I. and Q. series are standards for the ISDN. The ITU-T is the successor organization of the CCITT (Comité Consultatif International Télégraphique et Téléphonique).

**Log-in** - In a log-in procedure (also called log-on procedure), a system user has to identify by entering a registered user identification and to prove his entitlement of access with a password, before he is allowed to use the services of a host.

**Mailbox** - (Electronic Mail System, Bulletin Board System (BBS)). A Mailbox is an automatic information system with one or more connections to a telephone network or digital networks like the ISDN. The users of a BBS usually have the opportunity to send messages to each other and to use the BBS as a communication forum. In addition, many BBS’s are offering libraries containing software and information about various areas.

**MNP** - Due to the noise and distortion characteristics of a telephone network, conventional modems cannot guarantee a perfect, error-corrected transmission. The Microcom Networking Protocol (MNP) is an error correction method making 100% error-corrected transmission possible even on distorted telephone lines. This method is used world-wide in millions of modems. It may only be used by manufacturers licensed by Microcom, the developer of MNP. Besides the error correction protocol, MNP class 5 additionally provides a data com-
pression method, thus increasing the effective transfer rate by a factor 1.3 to 2.0. Thus in a physical connection of 14,400 bps an effective transfer rate of up to 28,800 bps can be achieved. To transmit data that have already been compressed (e.g. *.ZIP, *.ARC), MNP class 4 should be used, for no considerable further compression can be reached by MNP5 with these files, and the compression method might even slow down the transmission. Modems featuring MNP support both classes of this error correction protocol, as well as the methods according to V.42, V.42bis.

Modem - Abbreviation of MOdulator/DEmodulator. A modem converts digital signals into acoustic signals and vice versa. Modems have gained a great importance for data transfer across public telephone networks, since they allow fast and inexpensive connections of data processing systems over long distances. ELSA has been developing and manufacturing modems since the German Telekom regulations were liberalized in 1987.

Parity bit - The parity bit is a signal bit which is transferred in addition to the actual communications data. The bits set to logical '1' are completed to make an even or odd bit sum. The parity check is an error-recognition process. The effectiveness of this test is very questionable, however, as double errors cannot be recognized, for example. The setting 'no parity' is thus generally selected for data communications. This also has a positive effect on the effective transfer rate, as no additional parity bit must be transferred.

Pulse dialing - In this dialing method, which is also called loop disconnect dialing, each dialed digit is coded with a number of pulses. So if you hear a "rattling" sound when dialing, it is pulse dialing. This method requires less technical effort than the more up-to-date tone dialing, but is also considerably slower.

SysOp - Abbreviation of System Operator, the administrator or operator of a BBS or data bank.

TAE6 - Abbreviation of the German Telekommunikations-Anschluß-Einheit, 6polig (6-way terminal adapter). The terminal adapter provided by Deutsche Telekom for the telephone network is known as TAE6-F for telephones or TAE6-N for modems, fax machines, answering machines or charge counters.

Tone Dialing - In this dialing method, which is also called touch tone dialing or multi-frequency dialing, each digit is coded with a particular pair of frequencies. So if a sequence of different short beeps is audible when dialing, it is tone dialing. Due to its speed, tone dialing is superior to the older pulse dialing method.

Transfer protocol - A number of transfer protocols exist which are designed to ensure the smooth transfer of data from one computer to another. Over the course of time, protocols were developed with varying levels of performance and convenience. Basic functional principle: As a rule, data is transferred in blocks which are tested for completeness and lack of errors by the opposite side. If a transfer error is detected, the defective block is requested again. Examples of common transfer protocols are Xmodem, Xmodem-1k, Ymodem and Zmodem.

UART - The UART chip (Universal Asynchronous Receiver/Transmitter) with FIFO buffer storage (type 16550) is used to ensure error-free communications via the asynchronous serial communications interface.

Upload - Upload denotes a file transfer, in which a data file is sent to another data station (for example a BBS) and is saved there.

V.series - The ITU-T standards of the V. series contain standards for data transmission
over telephone networks. V.21 describes the protocol for 300 bps → duplex; V.22bis for 1200 bps and 2400 bps duplex; V.23 for 1200 bps half-duplex, 1200/75 bps and 75/1200 bps duplex; V.32 for 4800 bps and 9600 bps duplex; V.32bis for rates up to 14,400 bps duplex; and V.34 for rates up to 28,800 bps duplex.

- **V.42, V.42bis** – V.42 and V.42bis are error-correction and data compression processes standardized by the → ITU-T. V.42bis contains a data compression process which permits up to a fourfold increase in data throughput.

- **V.90** – V.90 is the standard for 56k modems as defined by the → ITU standards institute.

- **V.Fast Class** – V. This modulation process, which was developed by Rockwell in anticipation of the V.34 (V.Fast) standard, operates with at variable bit rates between 16,800 and 33,600 bps in steps of 2400 bps.

- **Xmodem** – Xmodem is a → transmission protocol featuring automatic error detection and error correction. Data are transmitted as data blocks of 128 bytes. If a transmission error has been detected, the defective block is transmitted again. Xmodem is one of the most common protocols and is supported by many standard terminal programs, but has meanwhile been surpassed by more efficient modern protocols like Zmodem.

- **Zmodem** – Zmodem is a very fast and reliable transmission protocol. It is one of the few protocols based on the → duplex technology. That means that the receiving of acknowledgments and error reports from the remote station does not interrupt the transmission of further data blocks. The block length is automatically adapted to the error rate. By means of these two measures, Zmodem achieves a comparatively high transfer rate. In addition, it provides supplementary features like transmission of several files in batch mode or resumption of disrupted transmissions at a later time. Zmodem is especially suitable for transmissions via satellite lines or networks with data packet switching.
# Index

## A
- Access No. .................................................. 78
- Action .......................................................... 73
- AMI Pro ......................................................... 61
- AT command set ........................................... 93

## B
- Bit-oriented registers ....................................... 90
- Broadcasting messages ...................................... 72

## C
- Cable connection ............................................ 53
- Call answering ............................................... 12
- Call operator .................................................. 74
- CallAnswer Settings ......................................... 82
- Callback ........................................................ 50
- CE .................................................................... 4
- Change mode of operation .................................. 6
- Check outgoing message .................................... 5
- Check voice messages ........................................ 7
- Client ............................................................. 48
- Communicate! Pro ............................................. 15
- Cassette recorder ............................................. 20
- Configuration ................................................... 28
- Dialing parameters .......................................... 33
- Display field .................................................... 20
- Fax ................................................................. 23
- Internet ............................................................ 23
- Keypad ............................................................. 23
- Main window .................................................... 20, 26
- Setup ............................................................... 26
- Telephony ......................................................... 22
- User information .............................................. 31
- Configure LapLink client ................................... 52
- Connection establishment ................................. 53
- Contact Manager ............................................. 15
- Control Commands .......................................... 89
- Cover page ....................................................... 57

## D
- Data transfer .................................................... 46
- Del ...................................................................... 9
- Delete all messages .......................................... 7
- Delete current message ...................................... 7
- Delete messages ............................................... 7
- Delete outgoing message .................................... 5
- Deleting fax files .............................................. 60
- Dialog ................................................................... 50
- Dial-up adapter ................................................ 15, 45
- Dial-Up Networking .......................................... 44, 53

## E
- E-mail ............................................................... 15
- Escape command .............................................. 89
- Executing AT commands .................................... 89

## F
- Fax ................................................................. 15
- Fax cover sheet ................................................ 15
- Fax M messages ................................................. 57
- Fax messages ..................................................... 7
- Fax polling ......................................................... 60, 73
- Fax/Voice ........................................................ 10
- Fax-back function ............................................. 74
- Fax-back system ................................................. 74, 75
- Fax-on-demand ................................................ 60
- File formats ....................................................... 58
- File transfer ...................................................... 50, 55
- Fwd ..................................................................... 10

## H
- Host ................................................................. 48

## I
- Input device ...................................................... 77
- Installation ....................................................... 15
- Internet telephony ............................................. 19

## L
- LapLink ............................................................ 48
- LapLink address book ....................................... 52
- LapLink for Windows ........................................ 46
- LapLink license ................................................ 46
LapLink server ........................................ 49
Local network ...................................... 49

M
Mailbox ........................................... 73
Access No. ....................................... 78
Owner .......................................... 78
Mailbox Capabilities ......................... 79
Making documents available via fax .... 80
Management function ........................ 71
Manual operation ................................ 73
Message Inbox .................................. 13, 70
Message modules ................................ 73
Message Outbox .................................. 70
Mini-BBS ........................................ 15
Modem connection ............................ 53

N
Network connection .......................... 53

O
On/Off ............................................. 10

P
Personal mailbox ............................ 81
Phone book ..................................... 15
Play/Stop ...................................... 10
Plug&Play .................................... 1

Q
Querying of messages on the road .... 71
Queue ......................................... 72

R
Rec ............................................... 9
Receive Log ................................... 25, 60
Receiving faxes ............................... 60
Record memos ............................... 8
Record outgoing message ............... 5
Record phone conversation .......... 8
Recording a message ..................... 77
Remote configuration .................. 10
Remote control .............................. 46, 50
Remote query ................................ 10
Replace outgoing message ............ 6
Resending a message ................... 72
Rew ........................................... 10
Right mouse button ..................... 18

S
Scope of delivery ............................ 3
Search voice messages ................. 7
Security settings .......................... 47, 49
Send File .................................... 58
Send Log .................................... 25
Sending faxes .............................. 57
Sound card .................................. 19
Speaker/Memo ................................ 9
Speed Dial ................................... 26
Speed dial ................................ 18
Start connection .......................... 54
Support ....................................... 2
Synchronize folders .................... 46
System requirements .................. 3

T
T.30 ............................................. 59
TCP/IP ........................................ 15, 45, 53
Telephone answering device ........ 75
Telephone handset ....................... 18
Transmission modes .................. 1

V
Voice messages ........................... 6
Voicebox ..................................... 60, 73
Voicemail .................................... 15

W
Warranty ...................................... 2
Wireless connection ................... 53

X
Xchange service ......................... 46