Project

General

Profile

Actions

Bug #1618

closed

AMR adaption loop doesn't use C/I thresholds, only BER

Added by laforge about 8 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
02/23/2016
Due date:
% Done:

0%

Spec Reference:

Related issues

Related to Cellular Network Infrastructure - Feature #4006: TRX protocol: wind of changeStalledfixeria05/17/2019

Actions
Is duplicate of OsmoBTS - Bug #4984: AMR Rate Adaptation uses BER instead of C/I thresholdsResolvedfixeria01/28/2021

Actions
Actions #1

Updated by fixeria almost 5 years ago

Actions #2

Updated by laforge over 4 years ago

  • Priority changed from Normal to Low
Actions #3

Updated by fixeria 3 months ago

  • Is duplicate of Bug #4984: AMR Rate Adaptation uses BER instead of C/I thresholds added
Actions #4

Updated by fixeria 3 months ago

  • Status changed from New to Rejected

This is a duplicate of #4984, which is marked as resolved. Rejecting this one.

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)