Project

General

Profile

Actions

Feature #1852

closed

DTX support for osmo-bts-trx

Added by laforge about 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
osmo-bts-trx
Target version:
Start date:
11/18/2016
Due date:
% Done:

0%

Spec Reference:

Description

other BTS models have DTX support, but osmo-bts-trx has no such support yet. This is unfortunately a quite comprehensive topic, as particularly in the case of AMR there is a lot of complexity involved.


Related issues

Is duplicate of OsmoBTS - Bug #1750: DTXu/DTXd support for osmo-bts-trxResolved06/13/2016

Actions
Actions #1

Updated by msuraev almost 5 years ago

Seems to be duplicate of #1750.

Actions #2

Updated by fixeria over 2 years ago

  • Is duplicate of Bug #1750: DTXu/DTXd support for osmo-bts-trx added
Actions #3

Updated by laforge over 1 year ago

  • Status changed from New to Closed
  • Priority changed from Normal to Low

track this in #1570

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)