Project

General

Profile

Actions

Feature #2180

closed

Split GPRS (SGSN/gb_proxy/gtp_hub) into separate repository

Added by laforge almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/25/2017
Due date:
% Done:

0%

Resolution:
Spec Reference:

Description

We would like to use git-filter-branch to create a new repository for the GPRS parts currently residing in openbsc.git


Related issues

Is duplicate of OpenBSC - Feature #2257: prepare split of the openbsc.git in smaller componentsClosedneels05/15/2017

Actions
Actions #1

Updated by laforge almost 7 years ago

  • Target version set to NITB Split
Actions #2

Updated by laforge over 6 years ago

  • Assignee set to neels
Actions #3

Updated by neels over 6 years ago

  • Is duplicate of Feature #2257: prepare split of the openbsc.git in smaller components added
Actions #4

Updated by neels over 6 years ago

  • Status changed from New to Resolved
Actions #5

Updated by laforge over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)