Project

General

Profile

Feature #2181

Separate BSC Code from MSC code into separate repository

Added by laforge over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/25/2017
Due date:
% Done:

0%

Estimated time:
Resolution:
Spec Reference:

Description

The idea is that OsmoBSC and OsmoMSC should have a separate repository (currently they are both in openbsc.git).

The question is what kind of code they still share, and how to deal with this. I guess we will only see that once we try it.

Abis/BSC related utilities like abisip-find should go with the BSC.

It's less clear what is to happen with things like the bsc_nat.


Related issues

Is duplicate of OpenBSC - Feature #2257: prepare split of the openbsc.git in smaller componentsClosed2017-05-15

History

#1 Updated by laforge about 1 year ago

  • Assignee set to neels

#2 Updated by neels about 1 year ago

  • Is duplicate of Feature #2257: prepare split of the openbsc.git in smaller components added

#3 Updated by neels about 1 year ago

  • Status changed from New to Closed

closing one of the duplicates

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)