Project

General

Profile

Bug #2444

Inter-SGSN hand-over not supported yet

Added by laforge almost 2 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
08/15/2017
Due date:
% Done:

0%

Spec Reference:

Description

If there are multiple SGSN in a network, they can hand-over their entire MM context of the subscriber via GTP. This is not implemented in OsmoSGSN so far, as we assume the entire network is covered by one SGSN.


Related issues

Is duplicate of OsmoSGSN - Feature #1585: Gn interface for inter-SGSN MM Context transferNew02/23/2016

History

#1 Updated by laforge 3 months ago

  • Is duplicate of Feature #1585: Gn interface for inter-SGSN MM Context transfer added

#2 Updated by laforge 3 months ago

  • Status changed from New to Rejected

track this in #1585

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)