Project

General

Profile

Bug #2786

osmo-sip-connector segfault with kali rolling

Added by duo_kali 10 months ago. Updated 21 days ago.

Status:
Closed
Priority:
High
Assignee:
Start date:
12/28/2017
Due date:
% Done:

0%

Resolution:

Description

Tried with ubuntu was fine then this happen with kali rolling.

the segmentation fault here:
https://pastebin.com/crS8bkdn

It showing sourceport nameserver is connect to wlan0 like this :
<0004> telnet_interface.c:104 telnet at 127.0.0.1 4256
<0001> mncc.c:879 Scheduling MNCC connect
su_source_port_create() returns 0x5555557bf4a0
sres: nameserver fe80::1%wlan0: invalid address
<0001> mncc.c:786 Reconnected to /tmp/bsc_mncc
<0001> mncc.c:699 Got hello message version 5

in ubuntu is fine and has create good sourceport.

Thanks.

osmo-sip-connector bug osmo-sip-connector bug 6.78 KB the segmentation fault bug on osc duo_kali, 12/28/2017 01:39 PM

History

#2 Updated by duo_kali 10 months ago

duo_kali wrote:

Tried with ubuntu was fine then this happen with kali rolling.

the segmentation fault here: (file attached)
https://pastebin.com/crS8bkdn

It showing sourceport nameserver is connect to wlan0 like this :

<0004> telnet_interface.c:104 telnet at 127.0.0.1 4256
<0001> mncc.c:879 Scheduling MNCC connect
su_source_port_create() returns 0x5555557bf4a0
sres: nameserver fe80::1%wlan0: invalid address
<0001> mncc.c:786 Reconnected to /tmp/bsc_mncc
<0001> mncc.c:699 Got hello message version 5

in ubuntu is fine and has create good sourceport.

Thanks.

#3 Updated by duo_kali 10 months ago

ITS NOT BUG WITH KALI.

tested on other kali rolling and it was fine.

closed!

#4 Updated by fixeria 21 days ago

  • Status changed from New to Closed

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)