Project

General

Profile

Actions

Feature #3014

closed

fix re-apply patches reverted by #3013, related: UL and DL packet assignment, and Timing Advance

Added by neels almost 4 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/27/2018
Due date:
% Done:

100%

Spec Reference:

Description

#3013 resulted in reverting four commits from osmo-pcu master (and I'm not sure whether those commits were important).
Look at those changes in detail, find out why they ended up breaking osmo-pcu and re-apply fixed versions.


Related issues

Related to OsmoPCU - Bug #3013: regression: GPRS fatally unresponsive since commit 'Rewrite Packet Downlink Assignment'Resolvedneels02/27/2018

Actions
Related to OsmoPCU - Bug #1548: 11bit RACH supportResolvedfixeria02/23/2016

Actions
Related to OsmoPCU - Bug #3828: UL (M)CS update errors in TBF testResolvedfixeria03/07/2019

Actions
Related to OsmoPCU - Bug #3827: BSSGP counter group errors in TBF testResolved03/07/2019

Actions
Related to OsmoPCU - Bug #1524: PACCH on the wrong timeslotFeedbackroh02/22/2016

Actions
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)