Project

General

Profile

Actions

Feature #3156

closed

make sure we handle N overlapping CM Service Requests properly

Added by neels over 3 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/11/2018
Due date:
% Done:

0%

Resolution:
Spec Reference:

Description

CM Service Requests may actually overlap. The conn->received_cm_service_request however is a boolean, which means that we possibly lose the pending-ness of a second CM Service Request if a first one concludes at just the wrong time, or if two come in "consecutively".


Related issues

Is duplicate of OsmoMSC - Feature #3069: investigate multiple CM Service Request on the same connNewneels03/16/2018

Actions
Actions #1

Updated by neels over 3 years ago

  • Is duplicate of Feature #3069: investigate multiple CM Service Request on the same conn added
Actions #2

Updated by neels about 1 year ago

  • Status changed from New to Rejected

let's keep just one issue for this

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)