Project

General

Profile

Bug #3226

osmo-bsc depending on both libosmo-legacy-mgcp and libosmo-mgcp-client

Added by pespin over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
05/02/2018
Due date:
% Done:

100%

Spec Reference:

Description

configure.ac:

PKG_CHECK_MODULES(LIBOSMOMGCPCLIENT, libosmo-mgcp-client >= 1.2.0)
PKG_CHECK_MODULES(LIBOSMOLEGACYMGCP, libosmo-legacy-mgcp >= 1.0.0)

Dependency on libosmo-legacy-mgcp should be drop at some point.

History

#1 Updated by dexter over 1 year ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100

I have checked this back, it seems that osmo-bsc-nat still needs libosmo-legacy-mgcp. I have added a note to configure.ac, so that we do not forget to remove it should we ever decide to migrate osmo-bsc-nat: https://gerrit.osmocom.org/7963

#2 Updated by dexter over 1 year ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)