Project

General

Profile

Actions

Feature #3428

closed

Implement handling of NOPE / IDLE indications from Transceiver

Added by fixeria over 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
osmo-bts-trx
Target version:
Start date:
07/28/2018
Due date:
% Done:

100%

Spec Reference:

Description

The following output can be observed with trxcon and FakeTRX:

Too many contiguous elapsed fn, dropping 80375
<0000> ../../../src/common/rsl.c:741 (bts=0,trx=0,ts=1,pchan=SDCCH8) (ss=0) SDCCH Tx CHAN ACT ACK
Too many contiguous elapsed fn, dropping 79538
Too many contiguous elapsed fn, dropping 16
<0011> lapd_core.c:920 Store content res. (dl=0x7f9793b90d68)
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
Too many contiguous elapsed fn, dropping 48
Too many contiguous elapsed fn, dropping 29
Too many contiguous elapsed fn, dropping 16
<0000> ../../../src/common/rsl.c:720 (bts=0,trx=0,ts=1,pchan=SDCCH8) (ss=0) SDCCH Tx CHAN REL ACK

It can be also observed with OsmoTRX, but the most of such messages
in this case caused by false-positive detection of bursts (i.e. noise).


Related issues

Related to OsmoBTS - Bug #2700: Odd RTP behavior in case of bad / missing speech framesClosedpespin12/02/2017

Actions
Related to OsmoBTS - Bug #3370: osmo-bts "substituting all-zero burst" and osmo-pcu "Link quality (0dB) left window [5, 8], modifying uplink CS levels: CS-2 -> CS-1"Closedlynxis06/29/2018

Actions
Related to OsmoBTS - Bug #3665: TTCN3 BTS_Tests last SACCH burst received too late -> wrong fake uplink measurement reportClosedpespin10/23/2018

Actions
Related to OsmoBTS - Feature #2977: OsmoBTS measurment processing at L1SAP too complex / pass measurements along with dataStalleddexter02/21/2018

Actions
Related to OsmoBTS - Bug #4461: RTP clock out of sync with lower layerResolveddexter03/19/2020

Actions
Blocks OsmoBTS - Bug #2975: OsmoBTS doesn't generate measurement indications in absence of uplink burstsResolveddexter02/21/2018

Actions
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)