Project

General

Profile

Bug #4250

osmo-resmsim-bankd requires unrelesed libosmocore patch

Added by laforge 2 months ago. Updated 7 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
remsim-bankd
Target version:
-
Start date:
11/07/2019
Due date:
% Done:

100%


Description

osmo-remsim-bankd requires per-thread osmocom select loop file descriptor lists, which implemented in change-id I5082ed3e500ad1a7516e1785bc57e008da2fac9a from april this year, which was unintentionally just merged to master today. We need to wait until the next libosmocore is tagged, and then update the required minimum version in osmo-resmim configure.ac

History

#1 Updated by laforge 7 days ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

now that libosmocore 1.3.0 has been released, so this issue is rendered obsoleted.

https://gerrit.osmocom.org/c/osmo-remsim/+/16829 introduces the new minimum requirement into osmo-remsim.

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)