Project

General

Profile

Actions

Bug #4526

closed

Spurious message about channel load sample when running NokiaInsite

Added by tnt over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Nokia BTS
Target version:
-
Start date:
05/04/2020
Due date:
% Done:

90%

Spec Reference:

Description

I have not dug into the cause, but running a Nokia InSite, I get this message every second or so :

<0000> chan_alloc.c:128 (bts=0) bogus channel load sample (used=0 / total=0)

I only tested Registering and SMS which seem to work fine. Just logging this so it's not forgotten.

Actions #1

Updated by laforge over 1 year ago

  • Category set to Nokia BTS
  • Assignee set to tnt

14:50 < tnt> ok. I'll have a look at https://osmocom.org/issues/4526 which also shows up for the rbs.

Actions #2

Updated by tnt over 1 year ago

  • % Done changed from 0 to 50

So this is caused by invalid 12.21 states. Fixed it for the RBS case.

Actions #3

Updated by tnt over 1 year ago

  • % Done changed from 50 to 90

"Work around" in https://gerrit.osmocom.org/c/osmo-bsc/+/18135

We don't have any proper object model for the nokia insite, so best we can do is fake it and put everything up when the BTS is bootstrapped sucessfully.

Actions #4

Updated by tnt over 1 year ago

  • Status changed from New to Closed

Fixed for both RBS and Nokia

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)