Project

General

Profile

Actions

Support #4699

closed

Found document repository on mediatek basebands

Added by butternutter over 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
08/08/2020
Due date:
% Done:

0%

Spec Reference:

Description

While i was surfing the web i stumbled across a GIANT repo of baseband-documents detailing how they work and the program logic behind it. i would like to share it with the osmocombb community in the hopes more basebands or devices are supported.

repo here :
https://git.rip/exconfidential/mtk/docs


Files


Related issues

Is duplicate of Cellular Modem Information - Feature #4525: MTKNew05/03/2020

Actions
Actions #1

Updated by fixeria over 1 year ago

This is a duplicate of #4525, that was opened ~3 months ago. You should have checked the existing tickets before making so much noise in the IRC (sorry).

Actions #2

Updated by mschramm over 1 year ago

  • Assignee deleted (bernie)

(removing assignee)

Actions #3

Updated by laforge 12 months ago

Actions #4

Updated by laforge 12 months ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)