Project

General

Profile

Bug #4899

ttcn3-bsc-test-latest BSC_Tests_LCLS failing since a few days ago

Added by pespin 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
12/08/2020
Due date:
% Done:

0%

Spec Reference:

Description

BSC_Tests_LCLS in ttcn3-bsc-test-latest are failing since some days ago (#533)

https://jenkins.osmocom.org/jenkins/view/TTCN3/job/ttcn3-bsc-test-latest/test_results_analyzer/


Related issues

Related to Cellular Network Infrastructure - Bug #4619: ttcn3-bsc-test: all LCLS test cases broken since build #987Resolved06/17/2020

History

#1 Updated by laforge 5 months ago

  • Priority changed from Normal to High

neels, ping? Any thoughts? Is this expected or a real regression somehow?

#2 Updated by fixeria 5 months ago

  • Related to Bug #4619: ttcn3-bsc-test: all LCLS test cases broken since build #987 added

#3 Updated by neels 5 months ago

My apologies for not responding in a timely manner. Will try to catch up.

#4 Updated by neels 5 months ago

  • Status changed from New to Rejected
  • Priority changed from High to Normal

build #533 is from march, hardly a few days ago.
I guess that build is marked to be kept forever, and that is why it shows a green column on the right of the test results.
Is there another reason to suspect that I broke tests?

Looking at the 'latest' pcap for TC_lcls_gcr_only, I see
"mgcp_client.c:393 Failed to parse MGCP response header (audio ip)"
which results in an Assignment Failure.

In the MGCP I see an IPv6 IP address. I'm pretty confident I'm not involved in that.

We can manually delete build #533 as far as I'm concerned.
https://jenkins.osmocom.org/jenkins/view/TTCN3/job/ttcn3-bsc-test-latest/533/

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)