Project

General

Profile

Actions

Bug #5118

open

Audio Artifact observed

Added by keith 8 months ago. Updated 8 months ago.

Status:
New
Priority:
Low
Assignee:
-
Target version:
-
Start date:
04/16/2021
Due date:
% Done:

0%

Spec Reference:

Description

I am told this only happens when at a long distance from the tower. - In the case of this actual recording, the MS was at more or less the "edge" of the usable cell in terms of RF. DL/UL Level around -100 dB

It was only on the downlink.


Files

20210410_171316.m4a 20210410_171316.m4a 206 KB Audio Artifact on Call keith, 04/16/2021 05:44 PM
Actions #1

Updated by keith 8 months ago

  • Description updated (diff)
Actions #2

Updated by keith 8 months ago

  • Description updated (diff)
Actions #3

Updated by laforge 8 months ago

would of course be quite interesting to see the related logs / pcaps at the time this is happening.

Actions #4

Updated by keith 8 months ago

Thanks Harald, and of course! But Commit Early, Commit often is how the saying goes right?

At this time this happened, this was all I got. Feedback about having noted this issue and this recording.
Posted here to open the issue and in the vague hope that maybe somebody might recognize it. An "Ah I heard that once and it was due to..... " of course would also be of help.

:-) Once osmo-time-machine is updated, I'll go back and get the pcaps. For now we'll have to wait until next time somebody I can coordinate with is on site, observes this again and we can try to reproduce and log. :)

Yes, I guess I should be logging everything. Which I was doing, but level all debug filled the HDD in less than a day. I need to figure out exactly what is best to log from each daemon.

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)