Project

General

Profile

Actions

Bug #5175

closed

CTRL command crashes osmo-msc (libosmocore)

Added by keith 6 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Category:
CTRL interface
Target version:
-
Start date:
06/10/2021
Due date:
06/11/2021
% Done:

0%

Resolution:
Spec Reference:

Description

Connect more than 100 or so subscribers to osmo-msc and issue

osmo_ctrl.py -d 0 -p 4255 -g subscriber-list-active-v1

MSC will abort with:

msgb(0x5555558507f0): Not enough tailroom msgb_put (allocated 3960, head at 0, len 0, tailroom 3968 < want tailroom 4312)

Related issues

Is duplicate of libosmocore - Bug #5169: ctrl_cmd_make crash MSCResolvedkeith06/03/2021

Actions
Actions #1

Updated by keith 6 months ago

  • Related to Bug #5169: ctrl_cmd_make crash MSC added
Actions #2

Updated by keith 6 months ago

  • Related to deleted (Bug #5169: ctrl_cmd_make crash MSC)
Actions #3

Updated by keith 6 months ago

  • Is duplicate of Bug #5169: ctrl_cmd_make crash MSC added
Actions #4

Updated by laforge 5 months ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)