Project

General

Profile

Actions

Feature #5420

closed

osmo-trx not detecing bladerf

Added by anisa.qasim 10 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
TRX Interface
Target version:
Start date:
01/26/2022
Due date:
% Done:

0%

Spec Reference:

Description

Hi,
I am doing a research on osmocom cellular network. Currently, I have bladerf as SDR for my system. I build gr-osmosdr from source and bladerf is enabled in cmake output of the gr-osmosdr. But osmo-trx is not detecting bladerf. There is a limited option of command-line interface for osmo-trx too. I cant understand that if osmo-TRX needs more command line interfaces or it is not built for bladerf.
But if osmo-trx is not suppose to work with bladerf then why is there an option of bladerf enabled in gr-osmosdr.
Or there is some flag or command we need to set for bladerf in osmo-bts/osmo-trx.

Regards


Related issues

Is duplicate of OsmoTRX - Feature #2430: osmo-trx support bladerfNew08/10/2017

Actions
Actions #1

Updated by laforge 10 months ago

  • Priority changed from Immediate to Low

I am wondering what kind of premium support subscription you think you have that entitles you to file immediate priority issues here. Alwasy keep in mind you are asking other people to spend their spare time to help you with your problem.

Actions #2

Updated by laforge 10 months ago

  • Status changed from New to Rejected

osmo-trx has never supported bladerf. It supports limesdr and USRP/UHD devices.

If you found any documentation that claims bladerf is supported in osmo-trx, please re-open.

Actions #3

Updated by fixeria 10 months ago

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)