Project

General

Profile

Actions

Bug #5799

open

OBS nightly repo in inconsistent state / repo-install-debian10 fails

Added by laforge 2 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
11/29/2022
Due date:
% Done:

0%

Spec Reference:

Description

it somehow seems our OBS nightly feed is in an inconsistent state:

The following packages have unmet dependencies:
 libosmo-netif-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmo-sigtran-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
                       Depends: libosmo-sigtran7 (= 1.6.0.18.2f64.202211280943) but 1.6.0.18.2f64.202211270002 is to be installed
 libosmocodec-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmocoding-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmocore-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmoctrl-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmodsp-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmogb-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmogsm-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libosmovty-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 libusrp-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
               Depends: libusrp1 (= 3.4.6.2.7f277.202211280943) but 3.4.6.2.7f277.202211270002 is to be installed
 osmo-bsc-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-bsc-nat-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-bts-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-cbc-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-gbproxy-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-ggsn-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-gsm-manuals-dev : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-hlr-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-hnbgw-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-hnodeb-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-mgw-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-msc-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-pcu-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-remsim-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-sgsn-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-sip-connector-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-smlc-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-stp-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-trx : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 osmo-trx-doc : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 python3-osmopy-libs : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
 python3-osmopy-utils : Depends: osmocom-nightly (= 202211280943) but 202211270002 is to be installed
E: Unable to correct problems, you have held broken packages.

https://jenkins.osmocom.org/jenkins/job/Osmocom-repo-install-debian10/feed=nightly,label=repo-install-test/688/console

No data to display

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)