General

Profile

roh

  • Registered on: 02/18/2016
  • Last connection: 01/13/2020

Issues

Projects

Activity

Today

05:03 PM libosmocore Bug #4095 (Feedback): osmo_get_rand_id() can fail under debian jessie
please submit more details how to reproduce - tnx

01/16/2020

05:55 PM osmo-ccid-firmware Feature #4291: hardware setup with OCTSIM attached to a jenkins build slave
i think this is a question for hoernchen:
* which simcards should i add to this system?
* also i'll need a sshkey f...

01/15/2020

07:54 PM osmo-remsim Support #4021: long-term end-to-end osmo-remsim test setup
* added a usb-hub (apu only has 2 ports and both were used)
* added 2x cp2102
* soldered pinheader
* added 2.5mm t...

01/14/2020

04:11 PM osmo-ccid-firmware Feature #4291: hardware setup with OCTSIM attached to a jenkins build slave
mechanics good enough (in cardboard box)
this is octsim V1 sn#00004
02:21 PM osmo-ccid-firmware Feature #4291: hardware setup with OCTSIM attached to a jenkins build slave
tested scripts and wiring with a octsim V1 board - works nicely. next is mechanics and figuring out tests.

01/13/2020

05:49 PM osmo-ccid-firmware Feature #4291: hardware setup with OCTSIM attached to a jenkins build slave
script to reliably get an octsim board to dfu without manual intervention using the relay board

12/13/2019

12:13 PM osmo-remsim Support #4021: long-term end-to-end osmo-remsim test setup
sorry, yes.
i think this was due to buster being released in july and the install happening beforehand.

12/11/2019

06:13 PM osmo-ccid-firmware Feature #4291: hardware setup with OCTSIM attached to a jenkins build slave
documentation usb_rly08 board http://www.robot-electronics.co.uk/htm/usb_rly08btech.htm
i have added the ascii rep...
06:01 PM osmo-ccid-firmware Feature #4291 (In Progress): hardware setup with OCTSIM attached to a jenkins build slave
i am not sure if we can put it into the same vm running sim tests via jenkins, but i think it would be good it that w...

12/10/2019

02:28 PM libosmocore Bug #4095: osmo_get_rand_id() can fail under debian jessie
not sure how to properly reproduce this:
i have tried:
* a kvm based jessie install
* built libosmocom from sour...

Also available in: Atom

Add picture from clipboard (Maximum size: 48.8 MB)