Project

General

Profile

Bug #1791

Issue with padding case in DL/UL

Added by arvind.sirsikar over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
High
Target version:
-
Start date:
08/09/2016
Due date:
% Done:

0%

Spec Reference:

Description

It is seen when MCS8->(MCS6,MCS3) re transmission is triggered from MS/PCU there is an issue with the data traffic. The same issue is discussed with NuRAN team and they have provided fix in L1 firmware. Fix will be provided in next release.

History

#1 Updated by arvind.sirsikar over 2 years ago

As it is supported in LC1.5, moving it to closed state.

#2 Updated by arvind.sirsikar over 2 years ago

  • Status changed from New to Closed

#3 Updated by laforge over 2 years ago

Hi Arvind,

when reporting isuses, here, please use hard technical facts.

"there is an issue with the data traffic" is a very vague statement. Even if the issue is not fully understood, I would like to ask for at least something on the lines like "the expected behavior was XYZ, but the observed behavior was ABC". Even if that's only at a very high (end-user) level, it helps to understand what the issue is. More detail is of course always appreciated.

can you please indicate if this issue is specific to lc15, or if it has also been observed in (or is likely to occur) in other BTS hardware/PHY?

Also, when something is observed in one version of a PHY, the version information is a very key information. Furthermore, if something is fixed in the "next" version, which version o the PHY will have it fixed?

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)