Project

General

Profile

Bug #1806

GPRS: Frequent MS stalled in intensive UL tests

Added by arvind.sirsikar about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
High
Target version:
-
Start date:
08/25/2016
Due date:
% Done:

0%

Spec Reference:

Description

UL window in PCU gets stalled and the call gets disturbed when intensive test is done over UL. Whether the issue is seen in EGPRS also is
not know yet.

History

#1 Updated by arvind.sirsikar about 3 years ago

This issue was caused because of wrong information in GPRS-PUAN message sent to MS. This happens when sequence number wrap around( 127-> 0,1,2,3)happens for UL RLC window. PCU was fetching status of wrong BSNs( instead of BSN 127,126,125... etc it was fetching the status of BSN 1023, 1022, 1021) causing the issue.

#2 Updated by arvind.sirsikar about 3 years ago

  • Assignee set to arvind.sirsikar

#3 Updated by arvind.sirsikar about 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)