Project

General

Profile

Bug #3364

osmo-bts(trx.. etc) debian packages should have some conflict to osmo-bts (old debian packages)

Added by roh 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/28/2018
Due date:
% Done:

100%

Estimated time:
Spec Reference:

Related issues

Related to Cellular Network Infrastructure - Bug #3369: no automatic testing of Debian/Ubuntu packagesNew2018-06-29

History

#1 Updated by roh 3 months ago

  • Subject changed from osmo-bts to osmo-bts(trx.. etc) debian packages should have some conflict to osmo-bts (old debian packages)

one can install the debian package 'osmo-bts' in parallel to the other osmo-bts components from the OBS generating confusion and not starting binaries (lib conflicts)

#2 Updated by laforge 3 months ago

  • Assignee set to pespin

#3 Updated by laforge 3 months ago

  • Related to Bug #3369: no automatic testing of Debian/Ubuntu packages added

#4 Updated by pespin 3 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 90

#5 Updated by pespin 3 months ago

  • Project changed from OsmoTRX to OsmoBTS

#6 Updated by pespin 2 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Merged, closing

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)