Project

General

Profile

Actions

Bug #3364

closed

osmo-bts(trx.. etc) debian packages should have some conflict to osmo-bts (old debian packages)

Added by roh over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/28/2018
Due date:
% Done:

100%

Spec Reference:

Related issues

Related to Cellular Network Infrastructure - Bug #3369: no automatic testing of Debian/Ubuntu packagesResolvedosmith06/29/2018

Actions
Actions #1

Updated by roh over 3 years ago

  • Subject changed from osmo-bts to osmo-bts(trx.. etc) debian packages should have some conflict to osmo-bts (old debian packages)

one can install the debian package 'osmo-bts' in parallel to the other osmo-bts components from the OBS generating confusion and not starting binaries (lib conflicts)

Actions #2

Updated by laforge over 3 years ago

  • Assignee set to pespin
Actions #3

Updated by laforge over 3 years ago

  • Related to Bug #3369: no automatic testing of Debian/Ubuntu packages added
Actions #4

Updated by pespin over 3 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 90
Actions #5

Updated by pespin over 3 years ago

  • Project changed from OsmoTRX to OsmoBTS
Actions #6

Updated by pespin over 3 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 90 to 100

Merged, closing

Actions

Also available in: Atom PDF

Add picture from clipboard (Maximum size: 48.8 MB)